Page 1 of 10 12345678910 LastLast
Results 1 to 10 of 91
Discuss OSx86 on Alienware m15x at the Installation - Hackint0sh.org; As I speak, I'm setting off on a journey to try and dual boot my ...
  1. #1
    Advanced Array

    Join Date
    Jun 2010
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow OSx86 on Alienware m15x

    As I speak, I'm setting off on a journey to try and dual boot my m15x with OSx86. I'm familiar with this process and have tried it out on quite a few other laptops but have always been unsuccessful.

    My build is as follows:

    CPU: Intel Core i7 720QM @ 1.60GHz
    Graphics: NVIDIA GeForce GTX 260M
    RAM: 4.0GB Dual-Channel DDR3 @ 664MHz
    Sound: IDT High Definition Audio CODEC
    Ethernet: Intel(R) 82577LC Gigabit Network Connection
    Wifi: Intel(R) WiFi Link 5300 AGN

    I'm going to follow this guide (Alienware M17X - InsanelyMac Forum) and install iatkos 5i.

    Will keep you guys updated. Any suggestions? I have a feeling this version of iatkos wont support my processor...

    Attached Working Drivers: Bluetooth and NVIDIA GTX 260M

    Working Drivers.zip
    Last edited by maneck35; 06-04-2010 at 06:03 PM.



  2. #2
    Advanced Array

    Join Date
    Jun 2010
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried installing iatkos 5i but it just got stuck at the white apple screen..guess I need to burn the disk at a lower speed. Downloading iatkos v7 too..will try v7 once done..

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by maneck35 View Post
    Tried installing iatkos 5i but it just got stuck at the white apple screen..guess I need to burn the disk at a lower speed. Downloading iatkos v7 too..will try v7 once done..
    Hi there,
    Good for trying
    i7 is a bit hard in Leopard.
    It can be installed but required lot of tweaking.

    Cheers

  4. #4
    Advanced Array

    Join Date
    Jun 2010
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi there,
    Good for trying
    i7 is a bit hard in Leopard.
    It can be installed but required lot of tweaking.

    Cheers
    Thanks, then what build do you suggest I install?

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    You can install iPC or iDeneb, and iAtkos should be ok, but they're all Leopard and don't run well on the hardware Leopard may run better in the wild

    Cheers


  6. #6
    Newbie Array

    Join Date
    Jun 2010
    Location
    Canada
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maneck, where you successful in installing any of the Mac OS X distro's? I tried with iAtkos 5 and iAtkos 7 and so far no luck even after 50 reinstalls and countless tweaks.

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by rain6500 View Post
    Maneck, where you successful in installing any of the Mac OS X distro's? I tried with iAtkos 5 and iAtkos 7 and so far no luck even after 50 reinstalls and countless tweaks.
    Hi,
    Did you use any boot options?

  8. #8
    Newbie Array

    Join Date
    Jun 2010
    Location
    Canada
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I tried loading in Verbose mode to see where it gets stuck, and tried the -X boot option, tried cpus=1, tried other suggestions I found online. I also tried following the M17X guide on Insanely Mac but no luck (M17X has similar hardware as far as I know). iAtkos 5i loaded fine and installation was successful (only one that was installed without errors). However, on reboot it blinks a white screen and immediately reboots. My hardware is as follows:

    CPU: Intel Core i7 720QM @ 1.60GHz
    Motherboard: Intel PM55
    Graphics: NVIDIA GeForce GTX 260M (1GB RAM)
    RAM: 3.0GB Dual-Channel DDR3 @ 1066MHz
    Sound: IDT High Definition Audio CODEC
    Ethernet: Intel(R) 82577LC Gigabit Network Connection
    Wifi: Intel(R) WiFi Link 5300 AGN
    Last edited by rain6500; 06-02-2010 at 09:02 PM.

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by rain6500 View Post
    Yes, I tried loading in Verbose mode to see where it gets stuck, and tried the -X boot option, tried cpus=1, tried other suggestions I found online. I also tried folloiwing the M17X guide on Insanely Mac but no luck. iAtkos 5i loaded fine and installation was successful (only one that was installed without errors). However, on reboot it blinks a white screen and immediately reboots. My hardware is as follows:

    CPU: Intel Core i7 720QM @ 1.60GHz
    Motherboard: Intel PM55
    Graphics: NVIDIA GeForce GTX 260M (1GB RAM)
    RAM: 3.0GB Dual-Channel DDR3 @ 1066MHz
    Sound: IDT High Definition Audio CODEC
    Ethernet: Intel(R) 82577LC Gigabit Network Connection
    Wifi: Intel(R) WiFi Link 5300 AGN


    Hi,
    Try this and let me know.

    -x -v busratio=12 cpus=8

  10. #10
    Newbie Array

    Join Date
    May 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same model and problem of Rain6500 even using the
    -x -v busratio=12 cpus=8 options.
    Any other suggestion?

    Thanks in advance for your help


 

 
Page 1 of 10 12345678910 LastLast

LinkBacks (?)

  1. 11-16-2010, 03:33 AM

Similar Threads

  1. Alienware m15x Snowleopard 10.6 HELP please
    By aaron1o1 in forum Installation
    Replies: 0
    Last Post: 09-04-2011, 04:23 PM
  2. Alienware m15x 2009 r3..??
    By lust_wolf in forum Installation
    Replies: 20
    Last Post: 04-29-2011, 01:09 AM
  3. SL 10.6.3/4 on Alienware M15x
    By i_max2k2 in forum Installation
    Replies: 1
    Last Post: 07-12-2010, 09:17 PM
  4. Alienware m15x
    By gmx in forum Installation
    Replies: 1
    Last Post: 02-27-2010, 12:24 AM
  5. Alienware m15x
    By dav.villa in forum Installation
    Replies: 2
    Last Post: 06-28-2009, 07:14 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:11 PM.
twitter, follow us!