Results 1 to 8 of 8
Discuss OSX86 on Acer 5515 at the Installation - Hackint0sh.org; So...I am trying to install OSX86 on my Acer Aspire 5515 and I've been patient ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Location
    Los Angeles, CA
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSX86 on Acer 5515

    So...I am trying to install OSX86 on my Acer Aspire 5515 and I've been patient with the installation and I got to the point where it asks me to select a destination to install OSX86 on my computer. But it only lists the DVD with the installation and I only have one CD/DVD drive so I can't just write it to another disc. I would like to install it to my primary hard disk if possible, but I can install it to my USB external hard drive, BUT I PREFER TO NOT. What do I do to install it? I had gotten some help by using Command Prompt, but got stuck somewhere. Any way to install it step by step? Or any guides to help me install? Thanks.



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In the installer, go up to the menu bar at the top, select Utilities>Disk Utility

    In there, you should find your hard drive listed and you can erase the hard drive you're installing to. Remember to do it as Mac OS Extended (Journaled) - this is the best format for installation.

    Hope this helps dude!
    ~PLUR~

    edit: You MUST erase and format the hard drive/partition you'll be using to be able to install osx86 as Mac OS Extended (Journaled), unless you've had a previous working install on there =)

    PS. Sorry for all the edits. It's late over here!
    Last edited by Sith29; 08-15-2009 at 03:49 AM. Reason: Further information

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Location
    Los Angeles, CA
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, I tried going to Disk Utilities, or whatever that one is at the top menu bar lol, but I didn't see my hard drive. Maybe I'll check it one more time.

  4. #4
    Newbie Array

    Join Date
    Aug 2009
    Location
    Los Angeles, CA
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, when I checked Disk Utilities, my drive wasn't listed anywhere that I could see. The only available options were "verify" "new image" and "convert". When I clicked on New Image and Convert and tried to see my drive. The only drives listed were my DVD and iDisk. When I clicked on the DVD, the options were not available and when I clicked iDisk, nothing was there.

  5. #5
    Newbie Array

    Join Date
    Aug 2009
    Location
    Los Angeles, CA
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OH! lol it's cool man. Thanks! I'm going to try one of my other hard drives that I have.


  6. #6
    Rookie Array

    Join Date
    Aug 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got the same problem why is that ?
    i should do something ?
    also i format my entire disk
    and i make 2 partitions
    nothing works


    i delete the 2 partitions and still nothing


    when i make the partitions i format 1 in ntfs and other in fat

  7. #7
    Newbie Array

    Join Date
    Aug 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To clarify, do you mean that even after formatting your HDD doesn't show up in installer?

    If this is the case, have you checked to see if you've formatted it with GUID partition table?

    If you don't do this, it's possible that Mac OS won't install as it doesn't see the HDD as a bootable drive.

    Just a guess here, but worth a look I think.

  8. #8
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Controller issue

    It is some kind of controller/driver issue. The install won't see the internal hard drive. If you install to an external drive reboot you can see and use the internal hard drive though. You could probably copy the image from your external to a partition on your internal drive and get it working, but I don't know of anyone that has resolved the controller issue during install for the 5515.

 

 

Similar Threads

  1. can OSX86 Snow Leopard on acer 4820TG?
    By cheepys in forum Installation
    Replies: 0
    Last Post: 02-24-2011, 11:16 AM
  2. OSx86 on Acer Aspire 5515?
    By DBlake1 in forum Installation
    Replies: 3
    Last Post: 09-20-2010, 12:34 AM
  3. Replies: 9
    Last Post: 09-02-2009, 02:31 AM
  4. Which osx86 on my acer aspire 5101AWLMI?
    By muffin92 in forum Distributions
    Replies: 0
    Last Post: 08-30-2009, 12:48 AM
  5. Mac OSX86 on Acer Aspire 6930
    By LuisTech in forum Installation
    Replies: 20
    Last Post: 07-23-2009, 08:05 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 AM.
twitter, follow us!