Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By extremer
Discuss OSX not booting up after installation at the Installation - Hackint0sh.org; Hey, I've followed the instructions on how to install iDeneb on my HP p6180t desktop, ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSX not booting up after installation

    Hey,

    I've followed the instructions on how to install iDeneb on my HP p6180t desktop,
    the configuration is as follows:

    Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz x64
    Motherboard PEGATRON CORPORATION Eureka3
    Chipset Intel P45/P43
    NVIDIA GeForce 8600 GT 256MB

    The installation doesn't give me any problems, but OSX does not boot up without CD, no error, but If I leave the CD in, the process starts all over again.

    If I have it boot to the DVD drive at this step and leave it, it shows an apple screen with no loading circle thing on the bottom and stays there seemingly forever (I left it for about 15 min and it did nothing)

    If I have it boot the the DVD drive and hit a button to boot from the disc when prompted, it goes back to the installation of iDeneb.


    Can anyone guide me in using the right KEXT's? I'm guessing thats where my problem is.
    Last edited by extremer; 06-14-2010 at 08:22 PM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    The system you have there should be one of the most OSX friendly.
    Make sure you choose your custom selections correctly along with Chameleon for bootloader.

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    The system you have there should be one of the most OSX friendly.
    Make sure you choose your custom selections correctly along with Chameleon for bootloader.
    Oh thats really good to hear! Is there anyway you can guide me to using the custom correct selections ?

  4. #4
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've been working on it since last night, and I've made some progress.

    It is able to boot from the HDD but it is getting stuck at the apple logo with the loading graphic.

    I did "-v" and combinations of "-x" & "cpus=1"
    but it is getting stuck at,

    Mac framework successfully initialized
    Using 16384 buffer headers and 4096 cluster IO buffer headers
    I did a quick search, InsanelyMac Forum > Using 16384 buffer headers and 4096 cluster IO buffer headers
    but didn't help the situation.

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    If your BIOS is AMI, then should try this for P43/45 series

    ACPI enable, Power setting S3, SATA to AHCI

    Disable:

    EHCI
    Speedstep under CPU settings
    CPU Enhanced Halt (C1E)
    C2/C2E State Support
    CPU EIST Function
    C4/C4E State Support
    Virtualization Technology
    Legacy USB
    USB keyboard/mouse

    Custom selection, keep it at minimal to get into OSX

    Boot with -x -v till it booted, if needed to, add in cpus=1 and/or busratio=20


  6. #6
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After trying all of the above, I ditched iDeneb and switched over to iPC and the installation went flawlessly.

    If anyone is having any trouble with iDeneb, I highly recommend switching to iPC or iATKOS before pulling out your hair from frustration =]

  7. #7
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Well done job

    Glad that it works for you.
    What is the version of iDeneb having problem?

    Cheers

  8. #8
    Newbie Array

    Join Date
    Jun 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried 1.4 and 1.5.1, but didn't work for me.

    But iATKOS v7 and iPC final(PPFF or something) both ended up working actually! iPC gave me a little trouble with the keyboards, but those can be fixed with the right kexts.

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Thank you for your reply as others could learn from it.
    Actually, Ideneb version 1.6 10.5.8 may go through for you, as it is the latest release/update for Leopard.
    But you could always use its update without reinstalling.

    Thanks for sharing.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 10-25-2010, 09:45 AM
  2. Installation succeeds but not booting up
    By z80pio in forum Installation
    Replies: 6
    Last Post: 04-24-2010, 06:15 AM
  3. Replies: 0
    Last Post: 11-08-2009, 05:53 PM
  4. Problems Booting after "Successful Installation"
    By Ambrose P in forum Installation
    Replies: 2
    Last Post: 08-10-2009, 06:30 PM
  5. jas OSX 10.4.8 installation on my pc hangs after booting
    By deerman90 in forum Archiv (Leopard)
    Replies: 2
    Last Post: 09-20-2007, 06:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:07 AM.
twitter, follow us!