Results 1 to 3 of 3
Discuss OSX not booting boot.plist issue at the Installation - Hackint0sh.org; Ok, i have got a problem with istalling MacOSX on my computer. I get the ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSX not booting boot.plist issue

    Ok, i have got a problem with istalling MacOSX on my computer.

    I get the error message System config file '/com.apple.Boot.plist not found after the initial bootloader screen.

    I have searched very, very hard to get this solved but to no prevail. I even bought a new sata HDD and a new sata dvd/cd reader/writer. To try to get it to work.

    Please i would love if someone could help me.

    System configuration:

    Asus P5W Dh deluxe
    Intel 2.4 GHZ dual core
    4 GB Ram
    Gigabyte Geforce 9600 GT (silent)
    Samsung S-ATA 700gb hdd
    Samsung S-ATA DVD/CD writer



  2. #2
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    what distro are you using? i had this problem, but it was due to a driver issue with my graphics card.

    What graphics card are you using?
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Man there guides for these mobos, check this thread, or this one, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. how can i set CPU in Boot.plist
    By mdrs2 in forum Archiv (Leopard)
    Replies: 2
    Last Post: 08-13-2008, 01:26 AM
  2. [Boot Support] apple.Boot.plist not found
    By Slackulator in forum Archiv (Leopard)
    Replies: 2
    Last Post: 05-23-2008, 04:30 PM
  3. [iATKOS] v1.0 Boot problem - "Boot.plist" not found !
    By jashsayani in forum Archiv (Leopard)
    Replies: 49
    Last Post: 05-06-2008, 01:56 PM
  4. Having that plist problem upon boot from dvd
    By joeschmoe in forum Archiv (Leopard)
    Replies: 0
    Last Post: 07-08-2007, 10:36 PM
  5. Replies: 18
    Last Post: 06-16-2007, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:28 AM.
twitter, follow us!