Results 1 to 3 of 3
Discuss Osx 10.5.6 on Dell Inspiron 6400 at the Installation - Hackint0sh.org; Installation status = Success. Facing few small small problems. 1. Lid not coming back after ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool Osx 10.5.6 on Dell Inspiron 6400

    Installation status = Success.

    Facing few small small problems.

    1. Lid not coming back after closing the lib. Need to power off and on again (By pressing the power button manually.)

    2. Sleep not working.

    3. Internal speakers not muting(even if there manual that is fine for me). Sound card - Sigmatel 9200.(Appled AppleHDAPatcher 1.20 to make audio work)


    thanks in advance..



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try updating to 10.5.7 and report back if you have the same issues
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To umeshg
    OK.
    What distro you use and which version of inspiron 6400?

 

 

Similar Threads

  1. First try with an Dell Inspiron 6400
    By pecos5 in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 05-20-2011, 03:23 PM
  2. Replies: 0
    Last Post: 05-20-2011, 02:29 AM
  3. Dell Inspiron 6400 nearly perfect on SL.
    By 00smita in forum Using Snow Leopard
    Replies: 0
    Last Post: 08-20-2010, 05:14 PM
  4. Replies: 0
    Last Post: 06-23-2010, 09:56 AM
  5. Dell Inspiron 6400 nearly perfect on SL
    By frake in forum Using Snow Leopard
    Replies: 0
    Last Post: 10-13-2009, 09:22 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:47 AM.
twitter, follow us!