Results 1 to 2 of 2
Discuss OS Loading screen is stuck! Please help! at the Installation - Hackint0sh.org; So I just finished installing 10.5.2. got my dual boot working and everything. Whenever I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OS Loading screen is stuck! Please help!

    So I just finished installing 10.5.2. got my dual boot working and everything. Whenever I try to load the OS, It just shows a white screen with a big gray apple, and a spinning circle of lines at the bottom, which indicates that it's loading I assume. However, it never changes from this state, no matter how long I wait.

    when I boot with -v, the last three lines I see before it stops are as follows:

    Jettisoning kernel linker.
    unknown SIGSEGV code 0
    AppleNForceATA: found 0 units.

    Is there anything I can do at this point?

    Thanks a lot.

    edit: Forgot to post my specs.

    MB: Epox 570sli
    video card: 8800 gts
    cpu: amd dual core

    let me know if you need more info than that.
    Last edited by Linkamus; 01-11-2009 at 12:29 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, lets try this, you have to customize your installation:

    Try with a kernel Nforce, AMD Patch, from mobo chipset select AppleNForceATA, for video select nvinject, for audio select ALC883, Good Luck

    If this kernel doesnt work try with speedstep
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Hackintosh install stuck on loading screen.
    By xShrimp in forum Installation
    Replies: 0
    Last Post: 03-08-2011, 06:51 PM
  2. iDeneb 10.5.8 - Stuck on Aplle loading screen.
    By Danchou in forum Installation
    Replies: 0
    Last Post: 02-14-2011, 02:22 AM
  3. Grey Apple Loading screen Stuck
    By Manonarock in forum Installation
    Replies: 1
    Last Post: 07-26-2010, 09:40 AM
  4. Stuck on loading screen, possibly gfx card?
    By Yaheed in forum Hardware
    Replies: 0
    Last Post: 11-16-2009, 12:47 PM
  5. Stuck after loading
    By serialtasted in forum Installation
    Replies: 0
    Last Post: 07-26-2009, 03:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:32 PM.
twitter, follow us!