Page 6 of 6 FirstFirst 123456
Results 51 to 59 of 59
Discuss [Official] Updating to OSX 10.5.7 & 10.5.8 at the Installation - Hackint0sh.org; Originally Posted by khoiphan92 so hold on, do i have vanila kernal? i have ideneb ...
  1. #51
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by khoiphan92 View Post
    so hold on, do i have vanila kernal? i have ideneb 10.5.5
    You can open terminal and type
    uname -a
    post your results back to know if you have vanilla
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #52
    Newbie Array

    Join Date
    Sep 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face

    I used kalyway 10.5.2 iso and have it up and running.I tried to install iLife 09 and it said I need to update to 10.5.6 to use it.I went to 'software update',everything installed and went fine but upon restart it just hung up.keep saying i needed to restart..and restart..and restart..lol..Finally I got fed up and did a clean install.

    specs:
    dual xeons @ 3.2ghx a peice(both show up)
    4 gigs ddr2 @400 speed
    nvidia quadra fx 540 w/128 megs ram (all ports work as well as dual screens)
    3 wd hdds(all work)
    2 dvd burners(both work)

    As far as I'm aware I have no patches..During the initial install I unchecked all the laguages and checked the nvidia thing for gpu's with 128 megs ram..Read descriptions of everything and nothing fit my machine but its up and running.

    If you guys could tell me how to go to 10.5.6(at least)or ever to 10.6 that would be awesome.I have tried a couple forums all to no avail so I'm hoping to find help here.

    Thanks in advance

    ~Nerd

    p.s after typing uname -a in terminal I get this:
    -mac-pro.local 9.2.0 Darwin Kernel Version 9.2.0: Sun Mar 2 00:11:08 SCT 2008; made by ToH:xnu-1228/BUILD/obj/RELEASE_I386 i386
    Last edited by nerdyperdy; 09-05-2009 at 04:03 AM.

  3. #53
    Rookie Array

    Join Date
    Sep 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default upgrading with vanilla install

    Hey,

    I installed a vanilla retail install of leopard 10.5 using Smegoid's guide, found here:

    http://www.insanelymac.com/forum/ind...post&p=1200312

    and then used aquamac's guide to installing GFX Strings here:

    http://aquamac.proboards.com/index.c...ck1&thread=509

    Am I safe to use your guide ichansan?

  4. #54
    Rookie Array

    Join Date
    Sep 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default upgrading with vanilla install

    Hey,

    I installed a vanilla retail install of leopard 10.5 using Smegoid's guide, found here:

    [How To] Install Leopard Retail DVD on ASUS P6T Deluxe LGA 1366 (core i7) - InsanelyMac Forum

    and then used aquamac's guide to installing GFX Strings here:

    aquamac forums - GFX Strings - How To

    Am I safe to use your guide ichansan?

  5. #55
    Rookie Array

    Join Date
    Sep 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    i updated from kalyway 10.5.2 and now every time i try booting to mac it flashes for like 1 second and then restarts my computer. is this becouse im on amd?


  6. #56
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    With kalyway is a pain in the arse to update, its damn old tho, why dont you just get the latest Distro or try to install retail?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #57
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem updating to 10.5.8

    Hello,
    I have been running 10.5.6 for a while but decided to update to 10.5.8. I did it with ideneb 10.5.7 then the ideneb 10.5.8. It seemed that everything was well except for the display. I have an intel gma950. The hardware was detected and everything enabled (according to the profile), but i only had one resolution (1024x768). So i installed the idened tools that came with the update, only the 10.5.8 kexts (i think thats what its called), but now when i boot i get to the gray apple logo and the spinning wheel below it, and it never continues. My question is, does someone know what kexts I installed and how to remove them?

    Thank you,

  8. #58
    Newbie Array

    Join Date
    Jan 2014
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am late at building a hackintosh but I got IDENEB 10.5.6 to work just fine except for ethernet but i have wireless. Now I want to upgrade to 10.5.8 with the combo kit but after hours of looking for it i still can't find it. The links i found produce no results any more.
    is there someone who has this kit and can upload it somewhere or email it to me?

    thanks

  9. #59
    Newbie Array

    Join Date
    Feb 2014
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Will any of these work on an amd system????



 

 
Page 6 of 6 FirstFirst 123456

Similar Threads

  1. Replies: 2
    Last Post: 04-15-2011, 09:57 AM
  2. Replies: 11
    Last Post: 02-27-2011, 12:27 AM
  3. Updating to 4.0 without updating baseband
    By Riku in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 02-07-2011, 09:42 AM
  4. Updating 3.0 3GS to 3.1+ without updating baseband?
    By dannylu88 in forum PwnageTool
    Replies: 1
    Last Post: 11-03-2009, 09:29 PM
  5. Replies: 0
    Last Post: 02-02-2008, 05:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:28 AM.
twitter, follow us!