Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 59
Discuss [Official] Updating to OSX 10.5.7 & 10.5.8 at the Installation - Hackint0sh.org; Hi, I installed iDeneb 10.5.6 using installation DVD directly.The Grub bootloader was gone and I ...
  1. #31
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I installed iDeneb 10.5.6 using installation DVD directly.The Grub bootloader was gone and I am not able to boot into Linux now.But I think it can be fixed with the Linux disc.

    I have shared ip and slow speed from megaupload.com;so I am not able to download iDeneb Combo Upgrade KIT 10.5.7 file.Should I use the delta update or the combo update from the apple website?I can download files faster from the apple website. There is a significant size difference between the combo update from apple and the iDeneb upgrade kit.

    I could not find the Extra folder in Applications.Should I create one and install dsmos/appledecrypt and appleintelcpupm disabler kexts there?

    Edit:I installed the Delta update but when I typed nano /System/InstallAtStartup/scripts/1 in terminal,it couldn't find such a file/directory.Also,OSX86 tools didn't run.
    The system didn't reboot properly and rebooted again.This time I unplugged the ethernet cable and the system rebooted properly.I used OSX86 tools to fix the permissions.

    I found that there is an AppleIntelCPUPowerManagement.kext file in extensions.I had run the script to delete it.Should I delete it now?
    Thanks!
    Last edited by Mohan123; 06-20-2009 at 09:33 PM.


  2. #32
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You better run the script, is better then try to delete it manually, try again and report back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #33
    Rookie Array

    Join Date
    Jan 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I manually deleted the AppleIntelCPUPowerManagement.kext file.I didn't notice any problems after reboot.The temperature of both CPU's is around 50 degree celsius.
    Thanks!

  4. #34
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default start up errors

    I upgraded 10.5.7 to 10.5.8 last night, and realized this morning that there is a kernel panic that stops the booting at the apple logo screen followed by a message to restart. I cannot find solutions as to what exactly the error is [when inputting -v].

    As I do not mind reverting back to 10.5.7, I placed the installation DVD and rebooted. I thought "archive and install" would be an option, however, it is not. I am only able to load my computer in safe mode.

    Any help will be grateful. Thank you.

  5. #35
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there andrea, what kernel are you using? did you backup your extension folder?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #36
    Newbie Array

    Join Date
    Apr 2009
    Location
    Mayaguez, PR
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    FIXED!


    my sound is gone!! alc888s I have tried several kext and nothing..please help!!... THANKS! I tried with several kexts and nothing...
    Last edited by el_georgie; 08-11-2009 at 10:02 PM.

  7. #37
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try with the one in my tutorial, remember to delete from your extensions ALCinject, AppleHDA, HDAenabler before trying.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #38
    Advanced Array

    Join Date
    Jun 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    listen it very simple...

    insert the osx dvd

    now boot with -s as parameter

    now type fdisk -e dev/rdisk0

    then flag 1 // this will set the 1st partition as active

    write

    update

    quit

    reboot


    now u boot to the windows...

    if u r using win vista then download easybcd.. which will help u to add linux as well as mac os partition to bootmgr of vista..

    at boot up u will the options and u can boot into the os of ur wish..

  9. #39
    Newbie Array

    Join Date
    Aug 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installing XxX x86 Universal (Final) to Inspiron 1521

    Hello-

    I am trying to install XxX x86 Universal (Final) to a Dell Inspiron 1521... Initially I tried iAtkos 10.5.7 and it took but the install failed so now i'm trying this distro. I need to know which packages to select for install under the customize menu. I can give the hardware specs for the machine if anyone can help.

    Thanks!

  10. #40
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your full specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 04-15-2011, 09:57 AM
  2. Replies: 11
    Last Post: 02-27-2011, 12:27 AM
  3. Updating to 4.0 without updating baseband
    By Riku in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 02-07-2011, 09:42 AM
  4. Updating 3.0 3GS to 3.1+ without updating baseband?
    By dannylu88 in forum PwnageTool
    Replies: 1
    Last Post: 11-03-2009, 09:29 PM
  5. Replies: 0
    Last Post: 02-02-2008, 05:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:18 AM.
twitter, follow us!