Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 59
Discuss [Official] Updating to OSX 10.5.7 & 10.5.8 at the Installation - Hackint0sh.org; Tried updating with the ideneb update kit, with zepheroths amd update utility with mac software ...
  1. #11
    Rookie Array

    Join Date
    Apr 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried updating with the ideneb update kit, with zepheroths amd update utility with mac software update using voodoo kernal then reinstalling voodoo and keep getting dont steal mac os x. I am now trying ipc 10.5.6 final. All i get is still waiting for root. Any Help would be greatly appreciated.
    Last edited by acowan90; 05-30-2009 at 11:44 AM. Reason: Adding more info
    Lawless 10.5.4,Asrok K10N78hSLI-GLAN,QuadCore AMD Phenom X4 9500, 2200 MHz,8 Gb (800mhz),Geforce 8500GT 512Mb(Works),Soundblaster CT4780 (Works) ,Lan(works)


  2. #12
    Rookie Array

    Join Date
    Dec 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok this is what i did...
    i used XXXX86 10.5.6 fresh install
    selected all the drivers and stuff.
    then i got a kernel panic while mounting disk images, so i used seatbelt fix 10.5.5 on the IPC disk
    then i used ideneb upgrade kit to install 10.5.7
    everything worked except for the usb so i used the support pkg and installed the usb fix there and i also selected the anv kernel.
    then viola! everything worked! it even shows my audio setup on system profiler!
    M2A-VM HDMI, AMD Athelon X2 3600+, ALC 883, Nvidia 8400GS, 3GB of RAM, SATA disk windows vista and Mac (dual boot), ATA DVD drive, ATA HDD for windows 7 x64, ATI SB600 (working), Currently installed 10.5.7

  3. #13
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If I checked Intel SATA during installation of iATKOS 5i .. what should I do to install 10.5.7 ?
    If I install 10.5.7 without doing anything then I get "Still waiting for root device" at startup

  4. #14
    Rookie Array

    Join Date
    Dec 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just try it.. see what happens
    M2A-VM HDMI, AMD Athelon X2 3600+, ALC 883, Nvidia 8400GS, 3GB of RAM, SATA disk windows vista and Mac (dual boot), ATA DVD drive, ATA HDD for windows 7 x64, ATI SB600 (working), Currently installed 10.5.7

  5. #15
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by Arthmx View Post
    If I checked Intel SATA during installation of iATKOS 5i .. what should I do to install 10.5.7 ?
    If I install 10.5.7 without doing anything then I get "Still waiting for root device" at startup
    I think you can update without problem with iatkos, check their site for more info
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #16
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Pleas restart your computer????

    I tired to update to 10.5.7 from 10.5.2 and now whenever i try to turn my computer on it dosn't even show the apple symbol its just says you need to restart your computer.

  7. #17
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    What distro are you using? did you try to at least update to 10.5.5 o 10.5.6?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #18
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried to 10.5.5 and it say that i my drive Doesn't support it
    here are my specs

    Chipset Model: GMA 950
    Type: Display
    Bus: Built-In
    VRAM (Total): 64 MB of shared system memory
    Vendor: Intel (0x8086)
    Device ID: 0x2772
    Revision ID: 0x0002
    (HD) 250GB SATA 3Gb/s hard drive (7200 rpm)
    (MB) Asus P5LP-LE
    1 gig ram 800 ghz
    Distro: Kalyway Intel Amd
    Last edited by antonious; 06-08-2009 at 09:11 AM.

  9. #19
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    oh kalyway, you need to update using kalyway combo update to 10.5.3 then you can jump to 10.5.5, google about how to update with kalyway or just install a updated distro XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #20
    Professional Array deesto's Avatar

    Join Date
    Jul 2007
    Location
    LI, NY, USA
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I used Apple's Software Update (and a few tricks) to upgrade my OSx86 from 10.5.6 to 10.5.7. I upgraded by:
    - Running Software Update in 10.5.6, and selecting all available upgrades
    - Rebooting into another OS
    - Removing AppleIntelCPUPowerManagement.kext from /System/Library/Extensions
    - Replacing the default mach_kernel with the Latest Voodoo kernel
    - Replacing seatbelt.kext with a version from 10.5.5
    - Adding the VoodooHDA.kext for audio (Realtek HD ALC888)
    - Deleting the 'Dont Steal Mac OS X.kext' folder
    - Using the following commands:
    sudo -s
    rm /System/Library/Extensions.kextcache
    rm /System/Library/Extensions.mkext
    chown -R root:wheel /System/Library/Extensions
    kextcache -k /System/Library/Extensions
    - Repaired disk permissions

    After doing this, I was able to boot into my OSx86 system with 10.5.7. I still have a few problems, left over from the previous installation:
    - System fan runs at 100% all the time, and I haven't found a utility that will recognize it or modify it
    - Each time I boot this OS, I see "starting hibernation" and "hybernation failed" in between a few lines of output, then startup takes place; also the machine never actually shuts down on shut down
    My Logitech keyboard and mouse work okay, but advanced features don't work, even with Logitech Control Center installed (panel says "No Logitech Device Found")
    - Can't adjust monitor brightness with system's keyboard shortcuts
    System: Gateway GT5426E | Chipset: MCP61P, GeForce 6100 NVIDIA nForce 430
    Motherboard: ECS MCP61-P AM2 | CPU: AMD Athlon 64 Processor X2 6000+
    Disk (main): Hitachi 320 GB 7200 RPM SATA II | Disk (aux.): IDE 80 GB, USB 250 GB
    Video (main): nVidia GeForce 7600GT 256MB PCI-E | Memory: 4096 MB DDR2, 533 MHz, PC4200
    More system info: here


 

 
Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 04-15-2011, 09:57 AM
  2. Replies: 11
    Last Post: 02-27-2011, 12:27 AM
  3. Updating to 4.0 without updating baseband
    By Riku in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 02-07-2011, 09:42 AM
  4. Updating 3.0 3GS to 3.1+ without updating baseband?
    By dannylu88 in forum PwnageTool
    Replies: 1
    Last Post: 11-03-2009, 09:29 PM
  5. Replies: 0
    Last Post: 02-02-2008, 05:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 AM.
twitter, follow us!