Page 7 of 12 FirstFirst 123456789101112 LastLast
Results 61 to 70 of 118
Discuss [Official] 10.5.x Desktop & Server Leopard Update at the Installation - Hackint0sh.org; Originally Posted by redalert hi after updating from kalyway 10.5.2 to 10.5.5. the system wont ...
  1. #61
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by redalert View Post
    hi

    after updating from kalyway 10.5.2 to 10.5.5. the system wont boot i get an error message.......

    Failed to load extension com.orByte.driver.PCGenUSBEHCI
    Class "AppleEHCIedMemoryBlock" is duplicate
    Duplicate class
    kmod_control/start failed for com.orByte.driver.PCGenUSBEHCI; destroying kmod
    Failed to load extension com.orByte.driver.PCGenUSBEHCI


    then i replaced the appleSMBIOS.kext from my backup using kalyway dvd in the terminal. still the problem is not resolved.

    my system config
    Asus P5KC P35 chipset w/ICH9 southbridge, Intel Core 2 Duo E6750 2.66 GHz, 2GB DDR2 800 MHz (1GB* 2), Nvidia 8600 GTS, 160 GB SATA 3Gbps Seagate ST3160215AS, Asus SATA DVD RW, Netgear GA311 PCI, Sound ALC883 Onboard HDA
    This is a problem with your USB, u can try downloading osx86tool, or just download this IOUSBFamily :hack:

    Hope that help
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #62
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default volume writing

    Hi everyone,
    i'm new here and i'm trying to install Kalyway_10.5.2_DVD_Intel_Amd, i'm so close(i think) to suceed but the problem is that after the install disc check the data can't be written on my clean partition?
    i have something like "can't write the date on /volume/Data/..."
    Is someone else facing tthe same trouble?
    please help i'm close to kill myself because of shista ("vista").

  3. #63
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Quote Originally Posted by yorote View Post
    Hi everyone,
    i'm new here and i'm trying to install Kalyway_10.5.2_DVD_Intel_Amd, i'm so close(i think) to suceed but the problem is that after the install disc check the data can't be written on my clean partition?
    i have something like "can't write the date on /volume/Data/..."
    Is someone else facing tthe same trouble?
    please help i'm close to kill myself because of shista ("vista").
    Whats your computer specs ?
    Is the partition formated to Mac HFS Journaled ?

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  4. #64
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TJ2K7 View Post
    Whats your computer specs ?
    Is the partition formated to Mac HFS Journaled ?

    I finally solved this by partitionning the disk with mac osx disc,
    now i just need to know how to dualboot( 2 partitions on one hd)

    Help please

  5. #65
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    try with easyBCD, good luck ;D~
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #66
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    try with easyBCD, good luck ;D~
    Already done! but i didn't suceed because of the boot file, how can i get it? the mac.efi that must be put in C:/NST directory

    cheers

  7. #67
    Professional Array

    Join Date
    Oct 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    8

    Default this update method works

    thanks to started this

    Dell dimmension 3100 intel celeron m wd usb 250 gb

    i install leo4all v2 on a usb hard drive to play with this method.
    I Set usb to boot first in BIOS once leo 5.2 installed.

    i ran the kalway 5.3 combo dmg update ( the first time i didn't install kernel drivers and it fail, started over ) so install both drivers. on restart hit enter at boot prompt enter update -v after it loads (if you don't it will keep rebooting or stall) repair permissions,then reboot.

    next install mac os x 10.5.4 dmg at this install on reboot i had to enter update at boot prompt everything worked. If you have problems try entering different things , update ,-v, -x different combos and be patient wait till you have an error or reboot 2, 3 , times.

    The10.5.5_9f9_updatereversioner_delta.dmg was the trickiest. I open system/ libary /extension/ arrrow down to appleintel ? ktext about 5 different ones. go back to extension because 10.5.5 will load cpupowermanament.kext in the first 30 seconds so you need move it to trash as soon as it pops up so be at that folder. on reboot enter update at boot prompt.
    i still have to enter update everytime i startup, havn't solved that could use some help.

  8. #68
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello!
    i have rather, err, lame question i guess, but anyway -
    i've installed kalyway 10.5.2 on rather old notebook - that is
    intel centrino pentium m with 1.5 gb ram or so, rtl network, intel ac97 sound and ati 9200 graphics, everything works fine except iwi2000 wifi - so far, so good
    i have made a backup of kernel with osx86tool by pcwiz (i dont know why exactly) and backup of all extensions
    and ran the 1055 combo update ( yes, i've been following the howto and removed the AppleIntelCPU.. extension etc)
    once it was done i realized that this is not a core 2 duo cpu
    so i recovered kernel via osx86tool and also all the extensions (since i had no idea which one to copy and rebooted
    the system booted up just fine and it is still running without any abnormalities
    it says it is 10.5.5 in the about this mac box, but the question is -
    what i do really have there ?

    thanks!

  9. #69
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by fx61803 View Post
    hello!
    i have rather, err, lame question i guess, but anyway -
    i've installed kalyway 10.5.2 on rather old notebook - that is
    intel centrino pentium m with 1.5 gb ram or so, rtl network, intel ac97 sound and ati 9200 graphics, everything works fine except iwi2000 wifi - so far, so good
    i have made a backup of kernel with osx86tool by pcwiz (i dont know why exactly) and backup of all extensions
    and ran the 1055 combo update ( yes, i've been following the howto and removed the AppleIntelCPU.. extension etc)
    once it was done i realized that this is not a core 2 duo cpu
    so i recovered kernel via osx86tool and also all the extensions (since i had no idea which one to copy and rebooted
    the system booted up just fine and it is still running without any abnormalities
    it says it is 10.5.5 in the about this mac box, but the question is -
    what i do really have there ?

    thanks!
    You mean about the update? check this info
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #70
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    You mean about the update? check this info
    yeah, but i was not sure about the extensions and what does it mean since they all are from 10.5.2 (i dont know how osx86tool replaced them when restoring them from the backup (if so))
    the system seem (or at least all userland apps etc) to be 10.5.5 and it seems to work though

    thanks anyway


 

 

LinkBacks (?)

  1. 02-18-2009, 06:08 AM
  2. 02-14-2009, 01:25 PM
  3. 02-07-2009, 07:36 PM
  4. 02-06-2009, 05:32 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-18-2009, 03:10 PM
  2. Replies: 0
    Last Post: 10-14-2009, 10:50 AM
  3. Replies: 0
    Last Post: 02-11-2009, 03:40 PM
  4. Replies: 0
    Last Post: 02-10-2009, 02:20 PM
  5. [Closed] Leopard Server 10.5.3 update
    By xxanto in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-29-2008, 12:50 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:10 PM.
twitter, follow us!