Page 5 of 12 FirstFirst 123456789101112 LastLast
Results 41 to 50 of 118
Discuss [Official] 10.5.x Desktop & Server Leopard Update at the Installation - Hackint0sh.org; so? what should I do now? I followed the instructions perfectly, but there's no such ...
  1. #41
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so? what should I do now?
    I followed the instructions perfectly, but there's no such string in my "1" file
    I can't reboot or switch off my PC until I find a solution!


  2. #42
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default lost admin previlage

    I downloaded 10.5.4 combo... and tried to update a leo4all v2 installation. of 10.5.2 but I lose admin privaleges... and can't edit the file, because the folder is now locked with a red stop sign....

  3. #43
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default nevermind worked

    ok I got past - the locked folder -- I learned something new.... I booted with -s and nano into the /1 file and edited it. saved and booted into 10.5.4

    thanks for da post

  4. #44
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by UNOE View Post
    ok I got past - the locked folder -- I learned something new.... I booted with -s and nano into the /1 file and edited it. saved and booted into 10.5.4

    thanks for da post
    This is mentioned on first topic:

    "After it, open this file in Textedit - /System/InstallAtStartup/scripts/1"

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #45
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, it's mentioned there, to open it with TEXTEDIT, but it's NOT POSSIBLE (read MY POST before). And theres nothing written about restarting PC and booting with -s flag to edit /1 file. (Does not work for me - can't save file, "file system read only").
    Last edited by Mamas; 09-17-2008 at 10:19 PM.


  6. #46
    Senior Professional Array Pyrofallout's Avatar

    Join Date
    Sep 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Followed directions listed in first post and updated from 10.5.3 to 10.5.5 without a problem! Thanks!
    MacBook 13" 2.2GHz Late 2007 + 4GB DDR2 + WD 500GB HDD
    HackMacPro: 10.6.4, Stellarola Installer + Gigabyte Mac BIOS Project - Intel C2D E8400, GA-EP45C-UD3R, 8GB DDR2, 7950GT 512MB, 2x WD74GBRaptor (OSX/Win7), WD 750GB (Data) - 100% Working

    iPhone 4 32GB - OS 4.0.1 JB via Star 2.0
    iPad Wifi+3G 64GB - OS 3.2.1 JB via Star 2.0

    Hackintosh Past: ASUS P5W-DH, Dell Mini 10V
    iPhone Past: 3GS 32GB, 3G 16GB, 2G 16GB, 2G 8GB, 2G 4GB

  7. #47
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I guess that blocked folder and changed password problem is for specific hardware then.

  8. #48
    Senior Professional Array Pyrofallout's Avatar

    Join Date
    Sep 2007
    Posts
    137
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by Mamas View Post
    I guess that blocked folder and changed password problem is for specific hardware then.
    I had the folder to the "1" script blocked. Just unblocked them and went and edited the file like normal.
    MacBook 13" 2.2GHz Late 2007 + 4GB DDR2 + WD 500GB HDD
    HackMacPro: 10.6.4, Stellarola Installer + Gigabyte Mac BIOS Project - Intel C2D E8400, GA-EP45C-UD3R, 8GB DDR2, 7950GT 512MB, 2x WD74GBRaptor (OSX/Win7), WD 750GB (Data) - 100% Working

    iPhone 4 32GB - OS 4.0.1 JB via Star 2.0
    iPad Wifi+3G 64GB - OS 3.2.1 JB via Star 2.0

    Hackintosh Past: ASUS P5W-DH, Dell Mini 10V
    iPhone Past: 3GS 32GB, 3G 16GB, 2G 16GB, 2G 8GB, 2G 4GB

  9. #49
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    AW T_T big fail to me from 10.5.2 to 10.5.5, What can I do? Re install? or this have a solution?

    Last edited by icchansan; 09-18-2008 at 06:41 AM. Reason: fail @>@
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #50
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I know - I tried that first

    Quote Originally Posted by f41qu3 View Post
    This is mentioned on first topic:

    "After it, open this file in Textedit - /System/InstallAtStartup/scripts/1"

    -------

    Their is something that happens on my hardware that locks it down and can't be edited before restart.... so I had to nano in.... that was my away around. Because it locked folder and changed admin password... if you look through other post --- others are experiencing the same locked down as I am.... but that was my way around it....

    for those that can't right to the folder in 'nano'

    make sure before you type 'nano /System/InstallAtStartup/scripts/1'
    type these two (Before)
    /sbin/fsck -fy
    /sbin/mount -uw /


 

 

LinkBacks (?)

  1. 02-18-2009, 06:08 AM
  2. 02-14-2009, 01:25 PM
  3. 02-07-2009, 07:36 PM
  4. 02-06-2009, 05:32 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-18-2009, 03:10 PM
  2. Replies: 0
    Last Post: 10-14-2009, 10:50 AM
  3. Replies: 0
    Last Post: 02-11-2009, 03:40 PM
  4. Replies: 0
    Last Post: 02-10-2009, 02:20 PM
  5. [Closed] Leopard Server 10.5.3 update
    By xxanto in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-29-2008, 12:50 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:00 AM.
twitter, follow us!