Page 2 of 12 FirstFirst 1234567891011 ... LastLast
Results 11 to 20 of 118
Discuss [Official] 10.5.x Desktop & Server Leopard Update at the Installation - Hackint0sh.org; Originally Posted by bobjenkins When I attempt to update using these instructions, the update process ...
  1. #11
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bobjenkins View Post
    When I attempt to update using these instructions, the update process freezes at 29% completed...

    Any suggestions?
    Add some more details please, like what system do you use? AMD or INTEL? And such information... otherwise... you may ask an oracle aswell...
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    latest iPhone & OSX86 News, Hints and HowTo's
    How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...


  2. #12
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Tested and updated to 10.5.4

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #13
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    -> Download 10.5.4 Desktop Combo Update

    i can't download this one! help!

  4. #14
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #15
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Strange Password issue

    For some reason when I try to upgrade, about 70% through the upgrade it changes my password. I can't access the InstallAtStartup folder anymore and can't replace my extensions. Anyone have an idea on what the heck is going on?

    theTroll


  6. #16
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by theTroll527 View Post
    For some reason when I try to upgrade, about 70% through the upgrade it changes my password. I can't access the InstallAtStartup folder anymore and can't replace my extensions. Anyone have an idea on what the heck is going on?

    theTroll
    You try use original dmg or Kalyway (or other) updates?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #17
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am using the original 10.5.4 pkg from apple and the exact steps you had listed. I have tried 4 times now and each time after I start the install the password gets changed. Is this something new they added in?

    theTroll

  8. #18
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well, I don't see this problem over the net.

    If not works from you, you need to waiting somebody makes a "modified" update.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  9. #19
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am running into a problem and hoping there is a simple(ish) fix. I follow the guide step by step and the patch (10.5.2) installs without a problem. After editing the "1" file etc I reboot the machine and it sits there at the Apple logo screen with the spinning wheel. When I do a "-x" the HDD activity light stays on longer, but in both cases when i do a "-v" it also stops at "BSD root 14 (or 15) Major, 1 minor"

    The weird thing was that tonight after my 7th go at upgrading from 10.5.1 > 10.5.2 .. I used a different guide which instead of using a terminal command to delete the cpumanagement.kext it said to manually delete it when it appeared. Now I did this, and i got a kernel panic shortly after and the update never fully installed. Now the weird part is that when i rebooted the computer after the panic, the computer got stuck at the same point as when I successfully installed the patch. Now this leads me to believe that whatever is causing the problem is affecting it whether it fully installs or only partly.

    I hope someone can shed some insight into this as it is getting rather frustrating. My basic setup is

    kalyway 10.5.1 installed with vanialla kernel using EFI_MBR
    Gigabyte 965p-DS3
    C2D @ 1.8Ghz
    Nvidia 8600 GT

    One more note, I do have a gamepad, mouse and keyboard all hooked up in USB. Now they do actually all light up just before it hangs.

    Is there a log file i can post or something else to help ? If so let me know

  10. #20
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by mussy View Post
    I am running into a problem and hoping there is a simple(ish) fix. I follow the guide step by step and the patch (10.5.2) installs without a problem. After editing the "1" file etc I reboot the machine and it sits there at the Apple logo screen with the spinning wheel. When I do a "-x" the HDD activity light stays on longer, but in both cases when i do a "-v" it also stops at "BSD root 14 (or 15) Major, 1 minor"

    The weird thing was that tonight after my 7th go at upgrading from 10.5.1 > 10.5.2 .. I used a different guide which instead of using a terminal command to delete the cpumanagement.kext it said to manually delete it when it appeared. Now I did this, and i got a kernel panic shortly after and the update never fully installed. Now the weird part is that when i rebooted the computer after the panic, the computer got stuck at the same point as when I successfully installed the patch. Now this leads me to believe that whatever is causing the problem is affecting it whether it fully installs or only partly.

    I hope someone can shed some insight into this as it is getting rather frustrating. My basic setup is

    kalyway 10.5.1 installed with vanialla kernel using EFI_MBR
    Gigabyte 965p-DS3
    C2D @ 1.8Ghz
    Nvidia 8600 GT

    One more note, I do have a gamepad, mouse and keyboard all hooked up in USB. Now they do actually all light up just before it hangs.

    Is there a log file i can post or something else to help ? If so let me know

    Boot using -v and post back screen of error. Best way to see what happened there.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 
Page 2 of 12 FirstFirst 1234567891011 ... LastLast

LinkBacks (?)

  1. 02-18-2009, 06:08 AM
  2. 02-14-2009, 01:25 PM
  3. 02-07-2009, 07:36 PM
  4. 02-06-2009, 05:32 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-18-2009, 03:10 PM
  2. Replies: 0
    Last Post: 10-14-2009, 10:50 AM
  3. Replies: 0
    Last Post: 02-11-2009, 03:40 PM
  4. Replies: 0
    Last Post: 02-10-2009, 02:20 PM
  5. [Closed] Leopard Server 10.5.3 update
    By xxanto in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-29-2008, 12:50 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:27 AM.
twitter, follow us!