Page 12 of 12 FirstFirst ... 23456789101112
Results 111 to 118 of 118
Discuss [Official] 10.5.x Desktop & Server Leopard Update at the Installation - Hackint0sh.org; hi all, is there is new versions of Jas AMD Intel? i have installed Mac ...
  1. #111
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac OS X v10.5.5 - JaS AMD Intel SSE2 SSE3 incl. PPF1 with SATA support?

    hi all,

    is there is new versions of Jas AMD Intel?

    i have installed Mac OS X v10.4.8 - JaS AMD Intel in ATA Hard disk,

    Can i update to 10.5.5? if yes tell me how?


  2. #112
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You will need to install leopard to update
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #113
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Finally OS X is working on HP Pavilion Elite m9405f

    With all the very good informations found on this forum, it finally worked out for me. It BOOT

    Downgraded the BIOS from v. 5.35 (this version fixed the problem with the CPU Fan to go crazy every 10 sec. - High revolution, for no reason!!!) to ver. 5.23 MOD with the link to download it in this forum.


    • Downgraded from BIOS ver. from 5.35 to 5.23 MOD

    • Changed BIOS seting from RAID to AHCI

    • Installed iDeneb v. 1.4 10.5.6

    • No Kernel

    • NVInject 512MB (I have a GeForce 9500 GS 512M



    Problems
    • No sound (I didn't setup one on my last install)

    • No mouse Weird!!!! (Mouse is working during the installation process)



    I will try another time to install OS X with more customise options and see.

    L8tr everyone
    Thanks again for all the good informations found here.


  4. #114
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try reinstalling the audio kexts from my tutorial, and theres a pack to fix some issues like the mouse, check the old comments in the same tutorial, i post it some where, or just google it
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #115
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I know its been a while since the last post although I have a working version of Leopard 10.5.5 running on VMWare in Windows XP. Where my issue lies is in order to use the iphone SDK I need to update it. Any thoughts on what I must do to update to a newer version?

    The error I recieve when using the 10.5.8 combo update or using the standalone update file to 10.5.6 gives me a dark grey box that says in 3 languages that I need to turn the machine off or restart it. After restarting this screen appears each time i restart the machine and ultimatly I have to revert back to my previous vmware image.

    What I need is a way to update from 10.5.5 to 10.5.8 any help would be appriciated.

    Thank You
    Last edited by moki; 09-18-2009 at 01:57 PM.


  6. #116
    Newbie Array

    Join Date
    Feb 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Reboot Loop

    Hey I have a hackintosh with leo4all v3 (10.5.2) installed.
    I used the tutorial you used above and now whenever i select my Mac OS X option at startup my computer reboots.
    This means i can't boot into OS X, what should i do to fix this?
    Thanks in advance.

  7. #117
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by SpikezHackz View Post
    Hey I have a hackintosh with leo4all v3 (10.5.2) installed.
    I used the tutorial you used above and now whenever i select my Mac OS X option at startup my computer reboots.
    This means i can't boot into OS X, what should i do to fix this?
    Thanks in advance.
    Please post your process xD what update did you try to used? 10.5.8? why dont just install a distro with 10.5.8 ready?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #118
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have iDeneb 1.6 (10.5.8) installed, how can i easily update to Snow Leopard?

    Thanks in advance

 

 
Page 12 of 12 FirstFirst ... 23456789101112

LinkBacks (?)

  1. 02-18-2009, 06:08 AM
  2. 02-14-2009, 01:25 PM
  3. 02-07-2009, 07:36 PM
  4. 02-06-2009, 05:32 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-18-2009, 03:10 PM
  2. Replies: 0
    Last Post: 10-14-2009, 10:50 AM
  3. Replies: 0
    Last Post: 02-11-2009, 03:40 PM
  4. Replies: 0
    Last Post: 02-10-2009, 02:20 PM
  5. [Closed] Leopard Server 10.5.3 update
    By xxanto in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-29-2008, 12:50 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:45 PM.
twitter, follow us!