Results 1 to 4 of 4
Discuss No startup Disk?!? at the Installation - Hackint0sh.org; Hi. I dont know if this is the right place for this question but... When ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No startup Disk?!?

    Hi. I dont know if this is the right place for this question but...

    When I try to install iPC on my machine (AMD Athlon 64) the installer asks me which disk I want to use for the installation (startup disk) but the list is empty. I run Disk Utilities from the menu but it also wont show any of the two hard drives. They obviously exist and are working, as I am now booted on the WinXP installed on it and can see the contents of both drives.

    Thanks.



  2. #2
    Rookie Array Twenty-eight's Avatar

    Join Date
    May 2009
    Location
    Netherlands, The
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You need to make a HFS+ partition to install Mac OS X. Click here to see the faq to create the partition within windows, after that just reboot with the dvd and install.
    8 GB iPhone 3G (black) - 2.2.1 w/ Jailbreak
     Mac OS X 10.5.6 (9.2.0-Sleep)
    1 GB Memory, 80 GB HDD, nVidia 5500 FX 256 MB
    Chipset: Intel i865P, Southbrige: 82801EB (ICH5)

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've created a partition and started installation with rd=disk0s1, which led me to a kernel panic. What now?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you please post your full specs, no links
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Burn Startup Disk with a PC
    By foresterkid13 in forum Installation
    Replies: 5
    Last Post: 12-19-2010, 11:16 PM
  2. Startup Disk Selection at Boot
    By FrankenCheese in forum Dual Booting
    Replies: 0
    Last Post: 09-19-2010, 04:13 PM
  3. Startup Apple with startup audio but no video
    By crimsonangel in forum Installation
    Replies: 9
    Last Post: 08-05-2009, 11:15 AM
  4. Replies: 6
    Last Post: 07-09-2009, 09:01 PM
  5. Replies: 1
    Last Post: 05-06-2008, 12:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:34 PM.
twitter, follow us!