Results 1 to 2 of 2
Discuss No entry sign on first boot - Root device not found? at the Installation - Hackint0sh.org; Dell Dimension 5150 P4-HT 3.0GHz 3GB ATI Radeon X300 128MB Installed iDeneb v1.3 with just ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No entry sign on first boot - Root device not found?

    Dell Dimension 5150
    P4-HT 3.0GHz
    3GB
    ATI Radeon X300 128MB

    Installed iDeneb v1.3 with just speedstep kernel and graphics drivers. Upon first boot after a minute of normal loading a no entry sign appeared over the apple logo. Restarted with -v and each minute or so the screen reports something about searching/not finding a 'Root Device'

    Searching the web points towards SATA drivers need adding to the install, but I can't find anything related to them in the customizations. Anyone know what customizations I need to make?

    Cheers

    Thom...



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    What distro did you use and how did you customize your installation? btw try to disable your HT Feature from the BIOS, check if you have AHCI SATA Support and try to Enable it, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. [Boot Problem] Still Waiting for root device
    By conttt in forum Installation
    Replies: 4
    Last Post: 01-19-2010, 02:36 AM
  2. 'Still waiting for root device' DVD boot.
    By gdscei in forum Installation
    Replies: 0
    Last Post: 07-10-2009, 09:28 AM
  3. Replies: 0
    Last Post: 02-23-2009, 08:29 PM
  4. Replies: 0
    Last Post: 05-14-2008, 09:35 PM
  5. Replies: 7
    Last Post: 05-03-2008, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 PM.
twitter, follow us!