Results 1 to 9 of 9
Discuss New User, New Install at the Installation - Hackint0sh.org; Hi folks, just registered. A few weeks ago (sometime in January) I successfully got Tiger ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down New User, New Install

    Hi folks, just registered.

    A few weeks ago (sometime in January) I successfully got Tiger installed on VMWare and although *really* slow (on a Phenom 9850BE) it was interesting to have a look at and seemed to work mostly. There was apple.com, on safari, on a mac, in a window. Nice I thought, but still slow.
    Last night I installed it natively and came across some annoying (but not entirely surprising) things; no sound, no network .... etc.... Note to self, I need to read more about kexts...

    Anyway, long story short, I want Leopard (who doesn't, right?). Snow Leopard would be great but alas not yet.

    Can anyone suggest a distro that is likely to work with my hardware (listed below)?????

    I'm not asking for a miracle-pop-in-dvd-and-watch-work just some pointers as to what is a reasonable educated guess based on what others have achieved (or even just attempted).

    I'm a quick study and have been tinkering with Windows since 1995 both professionally and for fun, now it's grown up somewhat. I would never have touched a Mac before OS X was released (aside from experimenting with shapeshifter on an Amiga 1200 several years ago!).

    Any help or suggestions would be gladly appreciated and assuming I get a stable working system I'll be able (and happy) to pass on my new found expertise to others.

    Current system:

    Gigabyte MA-790X-DS4 - Award BIOS updated to rev F6 in order to support Phenom II - AMD 790X Chipset, ATI SB600, ITE IT8718 LPCIO
    AMD Phenom II 940 (Quad) @3.0Ghz - SSE 1,2,3 & SSE4A
    8Gb OCZ Reaper HPC DDR2 800Mhz (4x2Gb @ 4-4-4-15) - unganged

    SATA RAID 0 - 2x WD 320Gb - Stripe 0 - Windows Vista Ultimate x64 SP1
    SATA JBOD - 2x WD 500Gb - Storage only
    An old Promise TX133 Ultra PCI running 1x IDE 160Gb & 1x IDE 120Gb - Storage

    IDE Maxtor 80Gb set as slave - reserved for Mac OS experiments
    IDE HL-DT-ST DVD RAM set as master



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    currently grabbing iPC OSx86 10.5.6 Universal PPF5 (Final).iso

    fingers crossed... last two I tried failed to boot even in single user mode, text only

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok after several reboots, changing bios settings (disable legacy usb, disable SATA controller) I still get

    "Still waiting for root device"

    Have done a fair bit of research into this but still no joy.
    I have made the IDE HD Master and DVDRW Slave, still the same.

    Can't boot this in VMWare either, maybe it's the iso/disc?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can try with lawless for phenom.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, already on the case.

    I tried unsuccessfully with iPC, tried iatkos last night, left it running while I went to work, came home and it was cycling reboot.

    Downloaded Lawless last night before bed, tried literally 10 minutes ago, install went ok, now I get the dreaded "Still waiting for root device" but at least this is after install and not before.

    I consider this progress.

    This is LawlessPPC-Leo-10.5.4-Phenom&AMD.iso

    According to what I've read, this release (and the last two I tried) allegedly fix this problem (assuming that it is the "partition set as active" issue).

    Any ideas? Not much hair left to pull out and I'm seriously considering shelving the Mac OS x86 idea for a couple of months as it's taking up too much of my time (and my wife is complaining too!). Mind you having said that, if I get this working I'll try on my HP dv2000 which will make her happy cos she always wanted a Mac

    EDIT: The iAtkos I tried last night was 4a, I notice there are some more recent releases, maybe I will try them (I notice you are using v5i icchansan)
    Last edited by marshun; 02-15-2009 at 06:51 PM. Reason: update


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmmm Lawless locks up after checking dvd and selecting customisations. Gonna have another play around......

    Here's a thought.. Can I use kexts from one release on another? and if so do I have do add them to the install dvd or can I pop in another disc to load them from during install?

    For example, iAtkos got further than iPC but iPC has more driver kexts suitable for my hardware......

    Almost forgot, is there an iAtkos v5A? I'm assuming the i represents intel only and a represents amd?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh Ithink some kext should work, you can also try to get it using osx86 tools or just google them, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got it working with LawlessPPC (thanks for that icchansan).

    Disk access seems abysmally slow although that could be the HD I suppose, but I have used this one on my old comp and when ntfs formatted it performs reasonably

    Is there a way to increase disk IO performance?

    Timemachine buggered my install, I'm back waiting for root device grrrr

  9. #9
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    download menumeters (Google) to check how the system MenuMeters 1.3 software download - Mac OS X - VersionTracker

    Also i'd never use Time Machine, not a fan
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

 

 

Similar Threads

  1. New Mac user
    By Danman03 in forum Genuine Mac Support
    Replies: 8
    Last Post: 09-20-2011, 02:11 AM
  2. need help creating user in single user mode on Mac
    By Trentg56 in forum Using Leopard
    Replies: 0
    Last Post: 01-15-2011, 10:37 PM
  3. install mac in Acer 4740G 524G50Mn help!new user here
    By elijahonli in forum Installation
    Replies: 1
    Last Post: 05-19-2010, 05:37 PM
  4. Replies: 0
    Last Post: 08-25-2009, 06:26 PM
  5. Doubt about /User & /user
    By wnjunkie in forum General
    Replies: 0
    Last Post: 03-17-2008, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:13 PM.
twitter, follow us!