Results 1 to 2 of 2
Discuss New to Mac installs, please help at the Installation - Hackint0sh.org; I was surfing the other day using win7 and IE8 when IE8 locked up on ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New to Mac installs, please help

    I was surfing the other day using win7 and IE8 when IE8 locked up on me for the ten billionth time. I am a devout MS user and have never used Macs before. I do alot with my PC and I know what Im doing with it but I am tired of the stability issues. So I said to myself well why not let Mac prove what all its users have been saying for years...

    So I tried to Mac on my PC and was delighted to learn of the one step installs...AS IF.

    My system is as follows
    ASUS P5N-D LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard
    EVGA 01G-P3-N809-AR GeForce 8800GT AKIMBO 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI
    Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W Dual-Core Processor
    GeIL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Desktop Memory

    I tried iATKOS v1.0i with no luck, I can boot with the DVD but once I go to install I get the briefest of flashes of the apple logo before it reboots. (-f does nothing different, I saw that on some other forum but I dont think it has anything to do with iATKOS v1.0i, again, Im not sure)

    I also tried Kalyway_10.5.2_DVD_Intel_Amd with no success. I eventually reach an area where it says "Still waiting for root device" when I try to install and nothing else happens. One forum said I needed AHCI enabled but that option is not in my bios. Can someone PLEASE help me? You may uhser in a apple convert for your trouble.

    I can also be reached by IM @ darthaxia@yahoo.com,



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check this thread and good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Have tried several installs to no success
    By Nhialor in forum Installation
    Replies: 15
    Last Post: 03-07-2011, 09:02 AM
  2. ASUS M2N-SLI DELUXE tried different installs?
    By xkuco in forum Installation
    Replies: 0
    Last Post: 04-11-2010, 10:30 AM
  3. Multiple installs one HD
    By monks700 in forum Installation
    Replies: 1
    Last Post: 03-15-2010, 07:03 AM
  4. Replies: 0
    Last Post: 05-31-2009, 02:33 PM
  5. Kalyway DVD no longer installs
    By MysticTrunks in forum Installation
    Replies: 1
    Last Post: 02-14-2009, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:07 PM.
twitter, follow us!