Results 1 to 2 of 2
Discuss New here need install help at the Installation - Hackint0sh.org; I want to install iDeneb on my MSI GT627. The driver signatures from everest are ...
  1. #1
    Advanced Array

    Join Date
    Jul 2009
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New here need install help

    I want to install iDeneb on my MSI GT627. The driver signatures from everest are below. Should I be installing idenb 1.3 or 1.4? What customization options do I need to choose any kernels I am new to installing OSX on anything outside of a netbook. I was successful in installing osx on my msi wind and asus 1000HE but seems like the MSI GT and GX series is a whole different story. Any help would be greatly appreciated.

    Computer: Computer Type-ACPI x64-based PC (Mobile)
    Operating System-Microsoft Windows 7 Ultimate
    DirectX -DirectX 10.1

    Motherboard: CPU Type -Mobile DualCore Intel Core 2 Duo T9800, 2933 MHz (11 x 267)
    Motherboard Name -MSI MegaBook GT627/GX620/GX623 (MS-1651)
    Motherboard Chipset- Intel Cantiga PM45
    System Memory- 4096 MB (DDR2-800 DDR2 SDRAM)
    DIMM1: Corsair Value Select VS2GSDS800D2 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz)
    DIMM3: Corsair Value Select VS2GSDS800D2 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz)
    BIOS Type-AMI (03/05/09)

    Display:Video Adapter- NVIDIA GeForce 9800M GT (1024 MB)
    Video Adapter-NVIDIA GeForce 9800M GT (1024 MB)
    3D Accelerator- nVIDIA GeForce 9800M GS

    Multimedia: Audio Adapter- nVIDIA HDMI @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]
    Audio Adapter- Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3]

    Storage: IDE Controller- Standard AHCI 1.0 Serial ATA Controller
    Disk Drive - WDC WD3200BEKT-00F3T0 ATA Device (298 GB, IDE)
    Optical Drive - Optiarc BD ROM BC-5500S ATA Device (BD:2x, DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:8x BD-ROM/DVD+RW/DVD-RW)
    SMART Hard Disks Status-OK

    Partitions: C: (NTFS) 298.0 GB (186.7 GB free)
    Total Size - 298.0 GB (186.7 GB free)
    Network:Adapter -802.11b/g Mini Card Wireless Adapter (192.168.1.5)
    Network Adapter- Bluetooth Device (Personal Area Network)
    Network Adapter- Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)

    DMI: DMI BIOS Vendor- American Megatrends Inc.
    DMI BIOS Version-A1651IMS.10T
    DMI System Manufacturer-Micro-Star International
    DMI System Product-GX627
    DMI System Version-Ver 1.000
    DMI Chassis Type-Desktop Case
    DMI Total / Free Memory Sockets-4 / 2

    I currently have Windows 7 RC-1 x64 bit running. I will shrink the hard drive and dedicate 100GB to OSX. Any tips for dual booting would be helpful as well.

    From google I found some other similar MSI computers with brief tutorials on how to install them:
    __________________________________________________ ______________
    GT725 Quad core ATI 4850 - alyosa2001
    Vanilla Kernel
    ICHx Fix
    Battery Manager Fix
    Install Kext Helper
    OSx86 Tools, Etc
    Download the kexts from appropriate places in that link, replace them by using Windows Partition,
    boot with CPUS=1 to avoid kernel panic and auto restart.
    Follow the replacement method and reboot again with CPUS=1 and you have OSX. Audio is working great. Sleep isn't working of course.
    Currently working on: Radeon ATI 4850 Fix, Sleep Fix, All 4 CPUS fix, Wireless, BlueTooth, WebCam (which mysteriously worked in Safe Boot/Leopard Setup but can't get it to pop up now), Mic, etc.
    to get both cores working:
    use the chameleon file in chameleon.zip to replace the boot file placed in the root of your instalation drive. then use the DSDT patcher inside DSDT_Patcher1.0.1e.zip to create dsdt.aml, which you copy again to the root.
    Reboot with CPUS=2
    __________________________________________________ ______________________
    GX600
    now i have batery metter, SLEEP mode WORKS
    ACPI patch, ICH fix
    powermanager fix
    CPUS=1 - fix.
    video I used nvkush, in my opinion it looks better than nvinstal.

    osx86tools - Project Hosting on Google Code
    __________________________________________________ ______________________
    GX700
    So, here it is how to install iDeneb 1.4 (Leopard 10.5.6), thanks to Tangra:
    1. at boot hit F8 then type "-v" without the quotes and ENTER to boot in verbose mode to identify the problem if is not booting
    2. open dusk utility and format (ERASE command) your hfs+ partition. NOTE: this partition will became the active one but the chameleon bootloader will see all your other OS partitions
    3. customize your install and select the following:
    - Audio -->ALC-->ALC888
    - Chipset --> ICHx Fixed
    - Fix --> Battery Manager
    - GenericCPUManagement
    -Video -->Nvidia-->Nvinject-->Nvinject 0.2.1 512Mb
    - Applications --> OSx86Tools

    If you have other OS (eg Windows and MACDRIVE) do not select seatbelt fix, but after the install boot in it and delete AppleACPIPlatform.kext and the AppleAPIC.kext from /System/Library/Extensions with the ones from the attachments; then reboot in OS X and reinstall with osx86tools the ones from attachment... else select this patch

    At boot start-up do not forget to hit F8 ant type CPUS=1 until you install DSDT patcher. Here it is how:
    - use the chameleon file in chameleon.zip to replace the boot file placed in the root of your instalation drive, then use the DSDT patcher inside DSDT_Patcher1.0.1e.zip to create dsdt.aml, which you copy again to the root.

    Next install Voodoo 9.6 for better cpu optimizations, Voodoo_XNU_9.6.0_V1.1.pkg here Voodoo_XNU_9.6.0_V1.1.pkg

    Finally for IntelEnhancedSpeedStep install VoodooPower.kext version 1.2.3 from Darwin
    __________________________________________________ __________________________________________________ _________________________
    GT627 (my computer) but all it said was
    I got the GT627 to work with iDeneb 1.3 (1.4 didn't work) and using -f -x cpus=1
    make sure you use select acpi fix, i also removed fire-wire

    Please help me



  2. #2
    Newbie Array

    Join Date
    Oct 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I Have the same problem, some help would be appreciated! Thank You!
    Last edited by jahsen; 10-11-2011 at 02:51 PM. Reason: typos

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2011, 06:43 PM
  2. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  3. Replies: 1
    Last Post: 03-21-2010, 02:26 AM
  4. Replies: 1
    Last Post: 07-15-2008, 01:00 PM
  5. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:23 PM.
twitter, follow us!