Results 1 to 7 of 7
Discuss Need Much hekp With Leo4All v. 5 PLEASE! at the Installation - Hackint0sh.org; Hello, i need some real help installing the newest version of Leo4All v5. My computer ...
  1. #1
    Advanced Array

    Join Date
    Dec 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need Much hekp With Leo4All v. 5 PLEASE!

    Hello, i need some real help installing the newest version of Leo4All v5. My computer specs are:

    AMD 6000+ 3.1 Ghz Processor
    Dual 2Gb DDR2 1066 Ram
    SATA 3.0 gb/s Seagate 500Gb drive
    ATI Sapphire HD3780 Card

    I don't know if anyone is familiar with Leo4All v.5 but i need serious help. There are so many options for install i am not really sure what to do. No matter what install options i choose i get the same screen.

    The bootloader seems to recognize my motherboard. The very last message when i boot under -v is

    "system model name: TA790GX A2+ (TA790GX A2+)"
    which is the exact model motherboard i have. i will post a screenshot of the messages asap. the only error message i can see is:
    "Debugger called: <panic>"

    Please help does anyone have any ideas?



  2. #2
    Advanced Array

    Join Date
    Dec 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am sorry i also have a biostar TA790GX A2+ motherboard and i have 2x 2gb of 1066ddr2 ram.

  3. #3
    Rookie Array ViciousEternal's Avatar

    Join Date
    Jul 2008
    Location
    Seattle, Washington
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Give iPC release a try. They were the only one that did not cause a kernel panic on DVD boot.

    I have a AMD on a gigabyte board. Only downside is I can't get my sound to work. But I have the damned AC97 onboard.

    google

    " iPC OSx86 Leopard 10.5.6 Intel AMD SSE2 SSE3"

    I used the voodoo kernel.

    You HAVE to pick a chipset driver or it wont boot.

    and you HAVE to pick "seatbelt" from the fixes section when you install.

    Also, Titan nvidia drivers work best for me.

    Good luck!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by McBeaven View Post
    Hello, i need some real help installing the newest version of Leo4All v5. My computer specs are:

    AMD 6000+ 3.1 Ghz Processor
    Dual 2Gb DDR2 1066 Ram
    SATA 3.0 gb/s Seagate 500Gb drive
    ATI Sapphire HD3780 Card

    I don't know if anyone is familiar with Leo4All v.5 but i need serious help. There are so many options for install i am not really sure what to do. No matter what install options i choose i get the same screen.

    The bootloader seems to recognize my motherboard. The very last message when i boot under -v is

    "system model name: TA790GX A2+ (TA790GX A2+)"
    which is the exact model motherboard i have. i will post a screenshot of the messages asap. the only error message i can see is:
    "Debugger called: <panic>"

    Please help does anyone have any ideas?
    Leo4all v5? I believe they that version is not out yet, anyway try installing a patched kernel like speedstep and AMD Patch, and install your video driver if is there, you can install everything else post installation
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Advanced Array

    Join Date
    Dec 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Leo4All v5 is out its a server version of osx but i think im going to give up on that one for a minute and i am trying ipc. ill get back to you on how ipc is doing. so far it just freezes up after install when i try to boot. i cant seem to see any error messages but i am trying different configurations.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Just make sure you use a Patched Kernel like speedstep or voodoo, AMD Patch, and your video card, you can install everything else post installation
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Advanced Array

    Join Date
    Dec 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so i dont know if you are still reading this. i hope so but i switched to iPC 10.5.6 install. So far everything is ok. I did a very bare minimum install. I installed the Voodoo kernel, a seatbelt fix, ddr1066 ram, and a j micron 64bit 4+gb of ram. I can boot into safe mode and that is it. This is when i install nothing for teh video card. th computer recognizes the card without any drivers. if i install my video card driver it wont boot at all. If i try to boot regular and not in safe mode without the video card drivers installed it goes to the apple loading screen and then takes me to a garbled screen that resembles the frozen screen of a nintendo nes game. so i am not sure what to do. Also i still cannot get the sound to work not even with a usb to 5.1 virtual surround card. Any Ideas?

 

 

Similar Threads

  1. Need Help with leo4all v4.1
    By jarektr in forum Installation
    Replies: 2
    Last Post: 02-13-2009, 03:16 PM
  2. Leo4all v4.1
    By tsianos1 in forum Using Leopard
    Replies: 1
    Last Post: 01-21-2009, 09:36 PM
  3. Help for QE/CI on leo4all 10.5.2
    By grd33 in forum Installation
    Replies: 1
    Last Post: 01-19-2009, 02:17 PM
  4. Leo4all on my pc
    By Shoho in forum Installation
    Replies: 1
    Last Post: 12-16-2008, 11:33 PM
  5. Replies: 6
    Last Post: 05-01-2008, 04:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:40 AM.
twitter, follow us!