Results 1 to 2 of 2
Discuss NEED HELP!! Problems installing Leopard on my Dell 1525 at the Installation - Hackint0sh.org; Hey There I just recently downloaded the iATKOS i5 patched .iso for Intel and I've ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default NEED HELP!! Problems installing Leopard on my Dell 1525

    Hey There

    I just recently downloaded the iATKOS i5 patched .iso for Intel and I've come across a lot of problems. I'm am trying to dual boot with Windows Vista on my Dell 1525. Although it took a lot of effort and a lot of trial and error I got to the point where I was ready to install.

    I inserted the disk, choose the destination, customized it (I have tried many different customizations) and installed it. When I restarted the computer as I was told to do, the white loading screen with the apple and loading circle below it appeared. It did it's thing and when it was finished the screen went Blue for a few seconds and then went black.

    I left it for a long while and after about 30 mins or so, the screen changed to: half of the login screen, I could see part of the white login box, and I could see my mouse when I moved the mouse to the section of the scree I could see. But the mouse would stop when it hit the black part of the screen. It was almost as if the entire screen was offset.

    This is the result I get when I customize the installation so that I CAN't upgrade. When I customize it so I can upgrade and then restart in the "-v" mode then it gives me the error:

    MAC Framework successfully initialized using 16384 buffer headers and 4096 cluster IO buffer headers
    [TSC] delta: 66, skipping synchronization. (CPU1)

    and it stops there... and stays there forever... (well, I guess I've only left it there for 15 minutes ish.

    If there any ways any one can help me?? Is there a phone number I can call for tech support? This is soooo important to me. But I guess not important enough to go out and by a mac.

    PLEASE HELP!!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Tech support! ok ok I'm Cool :/ aja... after installation, you need to fix vista bootloader... Just insert the Windows VISTA boot DVD into the drive and restart. Click on “Repair computer” once you are inside the DVD and it will automatically detect if a problem exists and suggest “Repair and Restart”. Press the same, and remove the DVD once the PC is about to restart.

    Now... you should be able to boot into vista... to manage dual boot, go to FAQ to check how to dual boot, the link is in my signature...

    After all this you can dual boot blabla, how did you customize your Installation? and please post your full specs, anyway heres a guide for iatkos v4i, read it to understand a bit, then try to use v5i, you can also go to the official site go get more info about the distro...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Problems installing OS X on Dell 5150
    By tam9 in forum Installation
    Replies: 3
    Last Post: 01-10-2012, 08:14 PM
  2. Windows 7 and Snow Leopard (Dell 1525)
    By dannyluked in forum Installation
    Replies: 2
    Last Post: 11-22-2011, 03:02 PM
  3. Installing on Dell Inspiron 1525
    By Miical94 in forum Installation
    Replies: 0
    Last Post: 03-18-2011, 07:34 AM
  4. Need advice on installing OSX on Dell 1525
    By OM2 in forum Installation
    Replies: 0
    Last Post: 12-28-2010, 02:29 PM
  5. Help Installing Leopard OS in Dell Studio
    By sundarsree in forum Installation
    Replies: 2
    Last Post: 06-22-2010, 08:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 PM.
twitter, follow us!