Results 1 to 3 of 3
Discuss Need Help with leo4all v4.1 at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need Help with leo4all v4.1

    hi there.its first post.İm new in this hackintosh world.


    Can someone help me about which distro can i istall to my pc?
    And how to install it?
    İ have currently downloaded leo4all v4.1 and cant install it?
    İ searched forum for leos support list but cant find
    Please i need help.

    Sorry about my english.Thank you so much

    pc config-

    Base processor
    Athlon 64 X2 (B) 4400+ 2.3 GHz (65W)
    2000 MT/s (mega transfers/second)
    Socket AM2

    Memory Installed 2 GB DDR2 800Mhz

    Chipset

    GeForce 6150SE nForce 430
    Motherboard
    Manufacturer: ECS
    Motherboard Name: MCP61PM-HM
    HP/Compaq motherboard name: Nettle2-GL8E

    Video Graphics

    GeForce 8400GS
    256 MB DDR memory
    I/O Ports: HDMI, dual-link DVI , S-video

    Sound/Audio
    High Definition 8-channel audio
    ALC 888S chipset

    Network (LAN)
    Integrated 10/100 Base-T networking interface


    Technologies
    - AMD Live

    Keyboard and mouse

    HP multimedia keyboard
    HP PS/2 optical mouse



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default It may be the mouse

    Hi.. we have similar hardware.. I had a similar problem.. I had a optical mouse and tried it with ball mouse and it worked. not perfectly but enought to get you going, Then i pluged in the optical the system stoped booting. Booted again when i plug in the ball mouse. my ball mouse is a PS/2 microsoft mouse. it would not install through a KVM eather. I had to install it then install my KVM... BUT seperate mouse..

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah you can try with leo4all v4, theres kalyway and lawless ;D you will need a patched kernel like speedstep or modbin, and AMD Patch of coz, remember to install ps2nub or ps2fix to get support for your mouse ;D good luck
    Last edited by icchansan; 02-13-2009 at 03:19 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. I really really really need help with my leo4all!!!!
    By hwarang79425 in forum Installation
    Replies: 0
    Last Post: 07-11-2010, 10:41 PM
  2. Leo4all v4.1
    By tsianos1 in forum Using Leopard
    Replies: 1
    Last Post: 01-21-2009, 09:36 PM
  3. Help for QE/CI on leo4all 10.5.2
    By grd33 in forum Installation
    Replies: 1
    Last Post: 01-19-2009, 02:17 PM
  4. Leo4all on my pc
    By Shoho in forum Installation
    Replies: 1
    Last Post: 12-16-2008, 11:33 PM
  5. Replies: 6
    Last Post: 05-01-2008, 04:06 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:41 AM.
twitter, follow us!