Results 1 to 10 of 10
Discuss Need help with Kalyway 10.5.2 at the Installation - Hackint0sh.org; Hello guys. Ive been doing a lot of reading the past few weeks and have ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help with Kalyway 10.5.2

    Hello guys. Ive been doing a lot of reading the past few weeks and have finally decided to build my own Hackintosh. Here are my specs:

    Gigabyte ga-ep35-ds3l
    Intel e8400
    EVGA GF9800GT 512 DDR3
    Samsung 22x dvdrw sata
    Corsair xms2 ddr2 2x2gb 6400
    Antec earthwatts 500w

    I used kalyway and was almost able to install the osx until 2 minutes left when it shut down on me. Ive tried it 3 times now with different settings under Customize without any luck. Please help a newbie out. Thanks in advance!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Thats odd, whats are selecting the customize part? can be the distro, try with ideneb 1.3 or iatkos v5i, they both are 10.5.5

    In the BIOS Enable AHCI SATA Support, and XD BIT Support, Disable Audio and LAN onboard, Good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If it helps, I'm trying to install osx6 on an 8 gb sandisk usb flash. would I still have to enable ahci sata support? I wasn't able to enable XB Bit Support because I coudn't find it in my bios.

    Also, I don't know if it's lack of power or change of settings, but after enabling ahci and disabling onboard lan and audio, my pc would randomly restart on bootup. i have a 500w power supply. Do you think an upgrade is necessary or is my power supply ok?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I believe you cant use this USB thingy to install OSX it needs like 7gb or something and the USB Flash its damn slow, well im just guessing here, why dont use ur Hard Disk?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tell me about it. I had to wait over an hour just to see my pc shut down with 2 mins to go...and I did it 3 times yesterday with no success. I wanted to install it on a usb to see how it would work but I think ill just partition on my hd and install it. Will let you know how things go. I'm getting frustrated but I'm not giving up yet. Thanks for the quick response. I appreciate your help.

    Also, does it matter if I enable ahci and other options in bios prior or after installing osx?
    Last edited by tnluong84; 12-04-2008 at 01:02 AM.


  6. #6
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so I've finished installing osx on my hd, but after rebooting, it shuts down my pc. Am i supposed to do any further configuration in order to boot up osx after installation?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you booting into leopard or windows partition? or your using the whole disk for osx? Use AHCI to boot into leopard and enable XD BIT too
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im trying to boot into leopard that i partitioned from my hard drive. it gets to the apple loading screen, then the screen turns off, but my pc is still on. any suggestions?

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    When darwin appear, press F8, then type:
    cpus=1 -v
    If it get stuck or have error please post back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there a way to copy and paste the errors or do i have to manually type them out? there's a lot of errors, but here's the last few lines before it stops:

    Dec 4 13:29:44 localhost mDNSResponder:[20]: Couldn't read user-specified Computer Name; using default bMacPro-0000000000b instead
    Dec 4 13:29:44 localhost mDNSResponder:[20]: Couldn't read user-specified local hostname; using default bMacPro-0000000000b instead
    Dec 4 13:29:50 localhost mDNSResponder:[20]: Couldn't read user-specified Computer Name; using default bMacPro-0000000000b instead
    Dec 4 13:29:50 localhost mDNSResponder:[20]: Couldn't read user-specified local hostname; using default bMacPro-0000000000b instead


    let me know if this helps.


 

 

Similar Threads

  1. Kalyway 10.5.2 to 10.5.4
    By pinoyplayboi3 in forum Archiv (Leopard)
    Replies: 28
    Last Post: 10-28-2008, 10:19 PM
  2. [Kalyway]
    By s11dev in forum Hardware
    Replies: 10
    Last Post: 08-21-2008, 08:35 PM
  3. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM
  4. [Kalyway Support] Kalyway 10.5.2 no iTunes/no Internet
    By j0k3r in forum Archiv (Leopard)
    Replies: 4
    Last Post: 04-16-2008, 09:14 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:41 AM.
twitter, follow us!