Results 1 to 10 of 10
Discuss Need help installing iDeneb on vmware! at the Installation - Hackint0sh.org; Hello everyone, Currently I am new to this forum and iDeneb and Mac OS X. ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help installing iDeneb on vmware!

    Hello everyone,

    Currently I am new to this forum and iDeneb and Mac OS X. I have a Sony Vaio
    Windows XP Professional SP3 Build 2600 DirectX 9.0c
    Intel Pentium M 740, Centrino Mobile Technology (laptop)
    Socket 479 mPGA
    1.73 GHz CPU

    MainBoard
    Intel i915GMS/i910GML Rev. 03

    Bios
    Phoenix Technologies LTD
    version R0044j2

    Memory
    DDR2
    512 MBytes

    I am using VMWare Workstation 6.5.1 Build 126130 and Mac OSX iDeneb 10.5.5 copy on a DVD-Rom. When I load the .vmx machine thingy, vmware loads the visual machine and the Apple screen appears however an X in the middle of the screen show up. Any idea what I might be doing wrong?

    julioykaly



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I dont its a good idea to install OSX on mvware with this system, I installed for 1st time, sharing 2gb of ram, and 2 cores, and it was damn slow...

    But you can try the real deal, but try with tiger
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Too slow?

    Is there any other way? I install Mac OS X iDeneb v. 1.3 10.5.5. clean version on my laptop and it install very well, however when I try "-v" the system says that "searching for root device" error? Any ideas about what is going on?

    julioykaly

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you customize your installation?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did not do anything special I just click next, next...install. Ten minutes later the operating system got install. Mac OSX iDeneb v 1.3 10.5.5.

    julioykaly


  6. #6
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Uhh, read the sticky to download a prebuild working vmware image thanks to pcwiz.
    You cant just stick the disc in and install Mac osx86 into vmware, so its easier to download the one done by pcwiz.

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  7. #7
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Vmware image pcwiz work!

    Thanks TJ2K7 for that particular advice. I used the laptop of my father which he has a Core 2 Duo professor 2 Ghz and 4 GB of memory but only use about 1 GB to 2 Gb memory to run Mac OS X 10.5.2 by PCWIZ, it simply goes into the operating system and I could enable cd-rom. Now my question is can I now install iDeneb Mac OS X 10.5.5 OSX86?

    Thank you!

    Julio A. Cruz

  8. #8
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Forgot to mention this is in Vmware Player.

    Julio A. Cruz

  9. #9
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    XCode Compiler not working!

    Hi, I have successfully been able to run Mac OS X 10.5.2 and install the IPhone Simulator and IPhone SDK complete package including all the SDK from Mac OS X and Developers SDK. However, when I try to run xcode it does not want to run it just says it can not run?

    What seens to be the problem?

    Julio A. Cruz

  10. #10
    Newbie Array

    Join Date
    Dec 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by julioykaly View Post
    XCode Compiler not working!

    Hi, I have successfully been able to run Mac OS X 10.5.2 and install the IPhone Simulator and IPhone SDK complete package including all the SDK from Mac OS X and Developers SDK. However, when I try to run xcode it does not want to run it just says it can not run?

    What seens to be the problem?

    Julio A. Cruz
    What version of the iPhone SDK? Latest version needs Mac OS X 10.5.7.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2014, 04:12 AM
  2. IDeneb on VMWare 7
    By senmono in forum Installation
    Replies: 0
    Last Post: 11-28-2009, 12:31 AM
  3. ideneb 10.5.6 on VmWare Workstation
    By Laddu in forum Installation
    Replies: 2
    Last Post: 05-29-2009, 08:48 PM
  4. Replies: 0
    Last Post: 02-01-2009, 06:18 PM
  5. iDeneb v1.3 10.5.5 on vmware
    By sheffo in forum Installation
    Replies: 0
    Last Post: 01-08-2009, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:39 AM.
twitter, follow us!