Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss [Need Help] 10.5.6 on HP D530 USDT (P4, 2.8, 512MB, IDE, lscpi -nn) at the Installation - Hackint0sh.org; Hello I have tried to install 10.5.6 (iPC with Patch 4 & iATKOS5i) on this ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Need Help] 10.5.6 on HP D530 USDT (P4, 2.8, 512MB, IDE, lscpi -nn)

    Hello

    I have tried to install 10.5.6 (iPC with Patch 4 & iATKOS5i) on this little machine. But after finished install, the computer does not boot the OS. It hangs with EHCI Root Hub Simulation has caused an overcurrent condition.

    Do I have to change some Bios settings or change the custom installation? Or or or? Could someone please assist me a little bit?

    "Host bridge" "Intel Corporation" "82865G/PE/P DRAM Controller/Host-Hub Interface" -r02 "Hewlett-Packard Company" "Device 12bd"
    "VGA compatible controller" "Intel Corporation" "82865G Integrated Graphics Controller" -r02 "Hewlett-Packard Company" "Device 12bd"
    "USB Controller" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1" -r02 "Hewlett-Packard Company" "Device 12bd"
    "USB Controller" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2" -r02 "Hewlett-Packard Company" "Device 12bd"
    "USB Controller" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3" -r02 "Hewlett-Packard Company" "Device 12bd"
    "USB Controller" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller" -r02 -p20 "Hewlett-Packard Company" "Device 12bd"
    "PCI bridge" "Intel Corporation" "82801 PCI Bridge" -rc2 "" ""
    "ISA bridge" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) LPC Interface Bridge" -r02 "" ""
    "IDE interface" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) IDE Controller" -r02 -p8a "Hewlett-Packard Company" "Device 12bd"
    "IDE interface" "Intel Corporation" "82801EB (ICH5) SATA Controller" -r02 -p8f "Hewlett-Packard Company" "Device 12bd"
    "SMBus" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) SMBus Controller" -r02 "Hewlett-Packard Company" "Device 12bd"
    "Multimedia audio controller" "Intel Corporation" "82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller" -r02 "Hewlett-Packard Company" "Device 12bd"
    "Ethernet controller" "Broadcom Corporation" "NetXtreme BCM5782 Gigabit Ethernet" -r03 "Hewlett-Packard Company" "Device 12bc"


    Last edited by allabasta; 01-28-2009 at 08:32 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    did you customize your installation? how?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    icchansan, thanks for you reply!

    Quote Originally Posted by icchansan View Post
    did you customize your installation? how?
    I did choose:

    iATKOS 5i Main System
    Bootloader: PC EFI V9
    Decrypters: AppleDecrypt
    SMBIOS enablers: SMBIOS-Efi
    SMBIOS' for X86: none
    Kernel: 9.5.0 voodoo
    ACPI: none
    Disabler.kext
    Drivers VGA: Intel (all)
    Drivers System: none
    Drivers Network: none

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Cant select all video drivers for intel... come on...


    iATKOS 5i Main System
    Bootloader: PC EFI V9
    Decrypters: AppleDecrypt
    SMBIOS enablers: SMBIOS-Efi
    SMBIOS' for X86: none
    Kernel: 9.5.0 voodoo
    ACPI: none
    Disabler.kext
    - OHR
    - PS/2 (For these with PS2 Keyboard/Mouse)
    - Remove Thermal Kexts
    System:
    - SATA/IDE:
    -- Intel AHCI SATA
    Drivers VGA: if is GMA select the right one or dont select anything
    Drivers System: none
    Drivers Network: none

    Try with this and good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Cant select all video drivers for intel... come on...
    OK. Shame on me!

    I'll trie it with your suggested settings. Till later... And Thank you again!!


  6. #6
    Rookie Array

    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    iATKOS 5i Main System
    Bootloader: PC EFI V9
    Decrypters: AppleDecrypt
    SMBIOS enablers: SMBIOS-Efi
    SMBIOS' for X86: none
    Kernel: 9.5.0 voodoo
    ACPI: none
    Disabler.kext
    - OHR
    - PS/2 (For these with PS2 Keyboard/Mouse)
    - Remove Thermal Kexts
    System:
    - SATA/IDE:
    -- Intel AHCI SATA
    Drivers VGA: if is GMA select the right one or dont select anything
    Drivers System: none
    Drivers Network: none

    Try with this and good luck
    I started installation and went out. As I came back I had panic. I tried to reboot, but system stocks. So, it's not working. Maybe another setting?

    Last edited by allabasta; 01-28-2009 at 08:33 PM.

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm it boot at least, maybe is the kernel, try with ToH kernel, is it doesnt work, you may try another distro, like leo4all or kalyway

    This time add remove powermanagement.kext, from ACPI

    btw did you try to boot in safe mode?
    Last edited by icchansan; 01-27-2009 at 08:35 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    hmm it boot at least, maybe is the kernel, try with ToH kernel, is it doesnt work, you may try another distro, like leo4all or kalyway

    This time add remove powermanagement.kext, from ACPI
    OK, thanks. I'll test it. And one day it will work. :-)

    Quote Originally Posted by icchansan View Post
    btw did you try to boot in safe mode?
    Do you mean with bootflag "-s" (single user mode AKA safe mode)? Yes, but it won't start like at the beginning.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    nope, -s single user, -x safe mode XD, you can try -f force mode too
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Jan 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    nope, -s single user, -x safe mode XD, you can try -f force mode too
    It did'nt work. So I'll search another distro. I'll keep you informed. Again, thanks for you support! :-)


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Issues with a Dell D530 - Please read :)
    By p3z in forum Installation
    Replies: 1
    Last Post: 02-23-2011, 10:59 PM
  2. Need some help with dell inspiron d530!!
    By norcal in forum Installation
    Replies: 1
    Last Post: 09-01-2010, 05:44 AM
  3. [How To Install Mac OSX] on a Dell D530
    By niiik0zzDK in forum Tutorials
    Replies: 0
    Last Post: 01-10-2010, 02:49 PM
  4. Replies: 1
    Last Post: 06-21-2007, 02:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:45 PM.
twitter, follow us!