Results 1 to 2 of 2
Discuss need assistance with iDeneb on Asus g50vt-x1 at the Installation - Hackint0sh.org; Hi fellas, I'm trying to install iDeneb 1.4 on ASUS G50VT-X1. hxxp://www.bestbuy.com/site/olspage.jsp?skuId=9050279&type=product&id=12180125 19873 some details ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question need assistance with iDeneb on Asus g50vt-x1 (MAC Framework hang)

    Hi fellas,

    I'm trying to install iDeneb 1.4 on ASUS G50VT-X1.

    hxxp://www.bestbuy.com/site/olspage.jsp?skuId=9050279&type=product&id=12180125 19873

    some details (hopefully i've gathered the important ones):

    4Gb RAM
    North Bridge Intel PM45 Revision 07
    South Bridge Intel 82801IM (ICH9-M) Revision 07
    CPU Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz
    Instruction set: MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, ET64, XD, VMX, SMX, EST
    BIOS: American Megatrends Inc.
    BIOS Version 205
    Firmware Version 32.1
    HD (320Gb) seems to be IDE
    Graphics: NVIDIA GeForce 9800M GT

    after installation (no matter which conf i tried), I get the famous:
    MAC Framework successfully initialized
    using 16384 buffer headers and 4096 cluster IO buffer headers

    I tried different kernels (default, then voodoo).
    applied cpus=1, ICHP (or whatever that was ), ACPI, removed firewire.

    I already googled but couldn't seem to find the right solution.
    Does it matter if my HD is IDE? (I saw a post from 2006 that suggested ideneb at that time did not support IDE and it had to be SATA or something like that).

    The iDeneb installation itself requires some sort of kernel which loads successfully therefore I believe the OSX can run on my machine, although I should find out what I'm doing wrong here.

    does anyone have a clue?

    Thanks a million
    liq
    Last edited by liq60; 03-22-2009 at 09:58 PM. Reason: improve title



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did you try this post?

    http://www.hackint0sh.org/forum/f181/60335-2.htm

    I have a G50vt-A2 or A1 which ever one has the blu-ray and dual drives. Im going to try what the other post says tonight and see how it goes. I got iDeneb 1.4 to load and the installer ran until it hung says that it would be done in less than a minute.

    Let me know how you make out.

    -onepoket

 

 

Similar Threads

  1. ASUS G50vt-x6
    By fznmomin in forum Distributions
    Replies: 5
    Last Post: 05-15-2010, 09:58 AM
  2. Asus g50vt help after instalation
    By d112 in forum Installation
    Replies: 0
    Last Post: 09-05-2009, 11:55 PM
  3. Help me with Asus g50vt-x1
    By Rury in forum Installation
    Replies: 16
    Last Post: 09-01-2009, 12:36 AM
  4. [Solved] iPC 10.5.6 on ASUS G50vt-x5
    By sarge21rvb in forum Installation
    Replies: 3
    Last Post: 08-09-2009, 05:15 AM
  5. Asus G50vt-X1 quandary
    By Thermodynamic in forum Installation
    Replies: 1
    Last Post: 04-29-2009, 10:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:05 AM.
twitter, follow us!