Results 1 to 9 of 9
Discuss Is my system compatible with any installs? at the Installation - Hackint0sh.org; tks for the help in advanced. :] hp pavilion a6700y: Windows: Microsoft Windows 7 6.1.7600 ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Is my system compatible with any installs?

    tks for the help in advanced. :]

    hp pavilion a6700y:
    Windows: Microsoft Windows 7 6.1.7600
    Internet Explorer: 8.0.7600.16385
    Memory (RAM): 3967 MB
    CPU Info: AMD Phenom(tm) 9150e Quad-Core Processor
    CPU Speed: 1816.5 MHz
    Sound card: Speakers (Realtek High Definiti
    Display Adapters: NVIDIA GeForce 6150SE nForce 430 (Microsoft Corporation - WDDM) | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
    Monitors: 1
    Screen Resolution: 1440 X 900 - 32 bit
    Network: Network Present
    Network Adapters: USB Wireless 802.11 b/g Adaptor | NVIDIA nForce 10/100 Mbps Ethernet | VirtualBox Host-Only Ethernet Adapter
    CD / DVD Drives: F: TSSTcorpCDDVDW TS-H653Z | K: MagicISOVirtual DVD-ROM
    COM Ports: NOT Present
    LPT Ports: NOT Present
    Mouse: 5 Button Wheel Mouse Present
    Hard Disks: C: 440.9GB | D: 19.1GB | E: 5.8GB
    Hard Disks - Free: C: 300.2GB | D: 19.0GB | E: 2.2GB
    USB Controllers: 2 host controllers.
    Firewire (1394): 1 host controllers.
    PCMCIA (Laptops): Not Installed
    Manufacturer: Phoenix Technologies, LTD
    Product Make: NC686AA-ABA a6700y
    AC Power Status: OnLine
    BIOS Info:
    Time Zone: Central America Standard Time
    Battery: No Battery
    Motherboard: ECS Nettle3
    Modem: Not detected
    :
    Last edited by Tool19; 09-13-2009 at 08:07 AM.



  2. #2
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one has any ideas? :[

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your video card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    video card was in that information
    thanks for the help icchansan.

    here is is tho "NVIDIA GeForce 6150SE nForce 430"

  5. #5
    Professional Array iTails's Avatar

    Join Date
    May 2009
    Location
    Elizabeth City, NC
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Try iDeneb and iAktos.


  6. #6
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried iatkos v7 and it hanged on "still waiting for root device"

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try with cpus=1 -v -x
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Did you try with cpus=1 -v -x
    yes i have tried that and it stalled somewhere else im pretty sure somthing like "applenforceata found 1 units" n it just stalled there.

  9. #9
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So i re tried to install using iatkos v7 and these are the things i noticed might be important.

    used rd=disk0sD -v n then i did it with -x and got the same result here it is.

    ERROR: firewire unable to determine security-mode; defaulting to full secure.
    applenforceata:found 0 units
    Still waiting for root device

    those are the last things that came up.

 

 

Similar Threads

  1. Can't install Snow Leopard on my compatible system
    By fredopat in forum Installation
    Replies: 0
    Last Post: 09-01-2011, 06:36 PM
  2. Is my system compatible?!?!
    By gytdoo in forum Installation
    Replies: 1
    Last Post: 10-25-2010, 01:16 AM
  3. System with i5 processor compatible?
    By luke_au in forum Hardware
    Replies: 0
    Last Post: 03-30-2010, 09:09 AM
  4. Is My System Compatible?
    By ScribeOne in forum Installation
    Replies: 0
    Last Post: 08-14-2009, 01:45 AM
  5. New to Mac installs, please help
    By axiaeuxine in forum Installation
    Replies: 1
    Last Post: 03-09-2009, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:31 PM.
twitter, follow us!