Results 1 to 4 of 4
Discuss My screen looks like it's broken after loading. Help!! at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default My screen looks like it's broken after loading. Help!!

    I'm having an exact symptoms as this person:

    http://www.hackint0sh.org/forum/f181/65728.htm


    I'm using Sony VGN-NR160E and here is my spec.
    VGN-NR160E/T | VAIOŽ NR Series Notebook | Sony | SonyStyle USA


    I think I installed the right graphic driver, which is Intel:X3100 and EFI string for Intel.

    What can I do at this situation? It would be really great if someone can help me out!



  2. #2
    Advanced Array

    Join Date
    Feb 2009
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you try the solutions on the other thread? Try to boot in safemode -x
    [x] asus p5gdc-v deluxe :: p4 520, ati x800xl (not recognized) :: 2*1gb corsair DDR2 pc2-5300 :: creative live :marvell yukon LAN :: osx leopard 10.5.1 [x]

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah I tried installing few extra components that icchansan has mentioned, and also tried safe mode. Still the same result.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You guys better try another distro, ideneb or iPC
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Endless loading screen
    By princewes in forum Using Leopard
    Replies: 0
    Last Post: 12-22-2009, 05:16 AM
  2. Freeze Loading Screen
    By kliokis in forum Installation
    Replies: 3
    Last Post: 10-03-2009, 11:19 AM
  3. Loading Screen on Leopard
    By cryostasis in forum Using Leopard
    Replies: 0
    Last Post: 02-04-2009, 09:36 AM
  4. Hangs at loading screen?
    By aaronic in forum Archiv (Leopard)
    Replies: 5
    Last Post: 10-17-2008, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 AM.
twitter, follow us!