Results 1 to 4 of 4
Discuss is my pc compatible? at the Installation - Hackint0sh.org; Hi iv'e been trying to install mac on my pc and here are my specs. ...
  1. #1
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I'd like to know if my hardware is compatible with Mac OSX Leopard or Tiger

    Hi iv'e been trying to install mac on my pc and here are my specs. Could you point me to a Leopard distro or whatever that I should use?

    Specs:
    Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
    2.5GB DDR2 System Memory
    256MB NVIDIA GeForce 7900 GS
    160GB 7200RPM SATA Hard Drive

    thanks inadvanced
    Last edited by gdavis480; 12-16-2008 at 07:58 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, try iatkos v5 or Leo4all good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Will those osx86 versions in your post work on a Emachine M6810 that has a Mobile AMD Athlon™ 64 3200+ Processor?

    thanks inadvanced

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    No idea, you have to try, you can always check the HCL
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Is my PC compatible?
    By insaneflame in forum Installation
    Replies: 1
    Last Post: 11-06-2010, 10:07 PM
  2. SDK compatible with mac os x 10.5.5
    By nabilabdoun in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 08-20-2010, 12:17 PM
  3. compatible?
    By gstatic in forum Installation
    Replies: 0
    Last Post: 08-04-2010, 04:38 PM
  4. Am I compatible?
    By anatolie in forum Installation
    Replies: 1
    Last Post: 07-24-2010, 06:22 PM
  5. PC compatible for OS X
    By Aled Owen in forum Hardware
    Replies: 1
    Last Post: 04-15-2009, 05:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:26 AM.
twitter, follow us!