Results 1 to 7 of 7
Discuss MSI WIND XXX 10.5.6 - Help at the Installation - Hackint0sh.org; Hi. I'm new here and have never used a mac before so I don't know ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default MSI WIND XXX 10.5.6 - Help

    Hi.

    I'm new here and have never used a mac before so I don't know where I may be going wrong.

    I installed OSX on my MSI U100 with the ISO xxx 10.5.6 leo and set it for two partitions during install. Both 80 GB.

    The install went fine and the system boots to OSX.

    I don't have audio or Ethernet I know. Others I'm not sure how to check. Is there some sort of Device manager to check what I still need installed for drivers. Would it be easier to start over with the MSIOSX86 ISO...would I be able to upgrade to 10.5.6 easily?

    I've searched around this site and everything and one is referring to different things. I hope someone can give me a clear answer on these things so I can go ahead and install XP on the second partition without fear of having to reformat again.

    Thank You for your help.



  2. #2
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is everyone as clueless with the installation as I am?

    The wind turns on and boots. I don't know how to verify that all the components are working. I plugged in ethernet and no connection. Don't want to go much further if this is installed on from the wrong starter disk (xxx10.5.6leo) and if so I will start with the MSIwindOSx86 10.5.4 and hopefully I can then upgrade to 10.5.6 doing normal updates through apple.

    IF that's not the case then how would i move from 10.5.4 to 10.5.6?

    Once the mac business is sorted out I can put XP back on the laptop so it's actually usable for me. Then learn how to use OSX.

    Thanks for the support!

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I dont think you can update using the Software updates, check the sticky to know how to update... I think there guides for this lappy, blogs and stuff
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I got everything on the MSI to work with OSX and am posting wireless from it now. What should i do next? How do I get the camera to work? I've done all the updates through apple. Only had to redo the video driver. What updated drivers should I get?

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If you used the OSXWIND distro you should get everything OTB, like I said, there guides for that little thingy, blogs and stuff, I think even in youtube theres guides XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you don't get everything out of the box with the msiwindosx86.iso. I had to get ethernet and video and wireless and did the updates. It seems everything is working great and am very happy with the guides that helped me and everything else. Now I am comfortable using the OSX and that is a lot farther than I was a few days ago.

    Next I'll setup the windows partition. I already have a partition setup with FAT and will install there.

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Oh weird, I tho thats why they make that distro, just to put everything the wind need, anyway good to hear that your machine is working ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. 10.6.8 on an MSI Wind?
    By Gomff in forum Installation
    Replies: 1
    Last Post: 07-08-2011, 12:31 AM
  2. MSI Wind U130
    By keepoffthegrass in forum Hardware
    Replies: 3
    Last Post: 01-06-2011, 03:46 AM
  3. OSX on MSI Wind. HELP!
    By zirkwander in forum Tutorials
    Replies: 0
    Last Post: 09-22-2009, 12:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:32 AM.
twitter, follow us!