Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss Mac OSX86 on Acer Aspire 6930 at the Installation - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac OSX86 on Acer Aspire 6930

    Hi Guys,

    I'm a Mac user who has an Acer Aspire 6930, I would love to have the latest Mac OS running on my laptop, so please help me guys for I have no experience hackintosh.

    This is my laptop Specs to help:

    Processor: Intel Cor 2 Duo T5800 2,0GHZ 800MHz FSB
    Chipset: Mobile Intel GM45 Express
    GPU: Nvidia GeForce 9600M GT
    WebCam: Acer Crystal Eye
    Wifi: Intel WiFi Link 5100 AGN
    Ethernet: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Control.
    Audio: Nvidia High Definition Audio
    HDD Controller: Intel ICH9M-E/M Sata AHCI Controller


    extra: Biometric TouchStrip Fingerprint Sensor

    hope with this information, you guys can help me with the right distribuition to install and how to....

    Thanks in advance!
    Luis


    ################################################## ############
    1# UPDATE


    Hi Guys,
    Since I have had no info or help, here is my latest updae in finding a solution for this.

    I have tried the next shown distros:

    1.iPC OSx86 10.5.6 Final Universal
    2.iAtkos 5i
    3.JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3
    4.iDeneb v1.3 10.5.5
    5.Kalyway 10.5.2


    1.With iPCOSx86 it would freeze on first run (this is run from DVD)

    2.With iAtkos 5i similar problem.

    3.With JaS OSx86 results in installing and in the end says the install has failed.

    4.iDeneb v1.3 10.5.5 the install is successfull, crashes on first start, not even reaching the Welcome Screen.

    5.Kalyway 10.5.2 as it enters welcome screen and asks for info after the "Do you Already Own a Mac" window selecting not to transfer anything..
    ...it simply reboots and starts with the welcome screen again again never coming from this..

    Here are the install specs on my Kalyway:

    Kernel:
    kernel 9.2.2 KabyL (64bit enable intel SSE3 with sleep support)

    Audio:
    Intel NVIDIA VIA ATI HD Audio Controller
    NVIDIA AC97 Audio
    Realtek Sigmatel Conexant Analog Devices HD Audio Codec

    Network:
    AppleRTL8169Ethernet (Realtek PCI / PCI-E Ethernet driver 1.0.3)
    MarvelNetworkAdapter (Marvel Yukon 2 Gigabit Ethernet Driver 3.1.7)
    Realtek R1000 (Driver 1.0.4)

    Wifi:
    IO80211Family
    iwi2200beta (beta support intel 2200bg intergrated wifi)

    Mobo Chipsets:
    All selected as suggested by kalyway

    Patches:
    Hardcoded SMBios default
    boot with cpus= 1_flag (some dual2core known to hang or not boot properly)
    PCGenUSB_Fix (fix some error with usbehci devices)
    Powermanagement_bundle (for only laptops)


    so this is my install, hope i help others and some one can help me here...
    I think I specified alot..


    ################################################## ############
    2# UPDATE

    After not being able to continue after Welcome screen with Kalyway, I have tried to give iDeneb another try, it seems not even getting into the Welcome screen, meaning it crashes..
    So i try to see why...by entering Verbose Mode (-v).
    Doning this it stops at :

    Mar 18 09:08:00 localhost configd[35]InterfaceNamer: no network interfaces, could not update platform UUID
    Mar 18 09:08:01 localhost configd[35]Could not establish network configuration: Sucess!

    it seems to stop at the network? on did not install a ethernet adapter driver, will it not boot without one? isnīt it running by default going to simplify things?

    after this i have tried safe mode (-x), with (-v) so i can see what is happening, and it goes in to the welcome screen! But once again, the same as Kalyway reboots always after "Do You Already Own a Mac?"...very frustrating..so close..

    Well always looking for a solution.

    really looking forward for some veteran advice in this...
    Last edited by LuisTech; 03-18-2009 at 04:36 PM. Reason: Updates!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Seems the installation with kalyway its good, to fix the the loop issue check the FAQ, the link is in my signature
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default do you own another mac restarting!

    hi icchansan, thanks for replying!
    I was happy to hear that there is a solution for this.
    so I followed these instructions and seemed not to work...

    is there something missing in the context below? When i do this is says its write protected or something...can u specify more the steps... when do u need the password?

    is it passwd ? ..... or .... pwd ?

    what will it say when it has work?
    after rebooting will it boot in to Mac OS X with out the welcome screen and ..do you own a mac info...???

    thanks for the help...please responde as fast as possible....cant wait to have this running...




    ################################################## #############
    I can't get past do you own another mac, it keeps restarting!!

    Boot into the Leopard Install DVD and hit F8 then type -s to enter the single user mode and type

    /sbin/fsck -fy
    /sbin/mount -uw /
    passwd root
    touch /var/db/.AppleSetupDone
    reboot

  4. #4
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Oddly enough, i was looking at buying a new Laptop and this Laptop was ones ive been looking at

    It's 'passwd root'
    Make sure after each line you hit enter.
    It's comfirmed to work with many people so you might be misstyping something
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  5. #5
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cool, the laptop is fantastic..a little more bulky than i expected but its for gamers!

    Perfection is when it has Mac OS X on it....

    i followed the steps perfectly again and again and this is what happens....

    /sbin/fsck -fy {enter} (i think this reads the kalyway dvd and confirm if it is in good condition, in mine it confirms it appears to be OK)
    /sbin/mount -uw / {enter}
    disk1s2: device is write locked
    ..............................
    .............................
    device is write locked....
    .............................
    a couple of times with diferent files repeating the same..
    ...then waits for me to type something....
    passwd root {enter}
    -sh: passwd: command not found

    ....so this is the result.....

    any answers????


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.@; if your getting the loop to the register, boot in single user mode, using -s, without the DVD. then type those commands

    /sbin/fsck -fy
    /sbin/mount -uw /
    passwd root
    touch /var/db/.AppleSetupDone
    reboot
    Make sure you type everything, the caps matters.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    believe it or not i have had that ideia....but it wont boot without DVD.

    without the DVD it shows this...


    H00000000

    HFS+ partition error_


    now what? this is getting frustrating for me...man..my luck...

    ################################################## #######################
    update

    wait could this be the result of /sbin/mount -uw / ???
    can i undo this???

    because when i run the kalyway DVD and go to diskutility the partition is not mounted...and it does not let me from this utility...

    dont tell me i have to install again...
    Last edited by LuisTech; 03-20-2009 at 03:40 PM.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @_o just boot into the welcome screen with the DVD? customize again and try using vanilla kernel man, you dont need a patched kernel.

    BTW just to understand this... did you install all that with kalyway? you cant install 3 audios, just install what you need, and dont select this:
    boot with cpus= 1_flag (some dual2core known to hang or not boot properly)
    If you dont see vanilla, just dont select any kernel, it will install by default.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @_o just boot into the welcome screen with the DVD? customize again and try using vanilla kernel man, you dont need a patched kernel.

    BTW just to understand this... did you install all that with kalyway? you cant install 3 audios, just install what you need, and dont select this:
    boot with cpus= 1_flag (some dual2core known to hang or not boot properly)
    If you dont see vanilla, just dont select any kernel, it will install by default.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i will give it another try...i let you know how it turns out...


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Hazard on Acer Aspire 6930 (Help Needed)
    By mr vista in forum Installation
    Replies: 2
    Last Post: 05-14-2011, 12:01 PM
  2. OSx86 on Acer Aspire 5515?
    By DBlake1 in forum Installation
    Replies: 3
    Last Post: 09-20-2010, 12:34 AM
  3. Mac OS x 10.5.8 acer aspire 6930
    By johncooper12 in forum Installation
    Replies: 1
    Last Post: 02-03-2010, 05:30 AM
  4. Which osx86 on my acer aspire 5101AWLMI?
    By muffin92 in forum Distributions
    Replies: 0
    Last Post: 08-30-2009, 12:48 AM
  5. Please help! Install Hackintosh in Acer Aspire 6930
    By Microutopia in forum Installation
    Replies: 0
    Last Post: 08-01-2009, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:51 AM.
twitter, follow us!