Results 1 to 8 of 8
Discuss Mac OSX Leopard "thinks" it is 1 Core when it is 4 cores at the Installation - Hackint0sh.org; Hi, I recently installed Mac OSX with Lawless PPC and it worked perfectly, besides afterwards. ...
  1. #1
    Professional Array

    Join Date
    Dec 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default Mac OSX Leopard "thinks" it is 1 Core when it is 4 cores

    Hi, I recently installed Mac OSX with Lawless PPC and it worked perfectly, besides afterwards. When i went to About this Mac and Clicked more info, It says that the number of cores is 1. But i have a quad core processor. My processor is an AMD Phenom 9500 Quad Core Processor 2.20 GHZ. Its just that Mac OSX is not taking advantage of the cores.

    Anyone know a solution. Thanks,



  2. #2
    Professional Array

    Join Date
    Dec 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Bump HELP Please!

  3. #3
    Professional Array

    Join Date
    Dec 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    help please!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I bet you select cpus=1 in the installation, if you didnt post did you customize your installation
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Professional Array

    Join Date
    Dec 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    i didnt... During the Lawless PPC installation all i selected was the Nforce drivers and essential items because thats all i needed at the moment. I didnt see anything for quad core processors


  6. #6
    Professional Array

    Join Date
    Dec 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Bump, Help Please

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    two possibilities:

    1) Check out Activity Monitor. If this shows four separate boxes for the CPU then all four cores are working.

    if not...

    2) Your DSDT is buggy. Most likely its just a simple aliases fix. I suggest reading up on CPU aliases and downloading DSDTSE. Fix whatever you need to and compile.

    good luck.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-22-2010, 12:20 AM
  2. Replies: 0
    Last Post: 05-22-2010, 12:20 AM
  3. CORE IMAGE & QE: NOT SUPPORTED IN 8800GTS 640mb Leopard 10.5.7 "iatkos v7"
    By moayedfaza in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 07-10-2009, 05:48 PM
  4. MacNN: Public Core i7 tests show "historic" speed
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-03-2008, 09:40 PM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:21 AM.
twitter, follow us!