Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss mac os version not yet set at the Installation - Hackint0sh.org; hey im trying to install mac osx onto my system, i got it installed correctly ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default mac os version not yet set

    hey im trying to install mac osx onto my system, i got it installed correctly but it stops durring what looks like the kernal loading.. it says

    Mac os version:
    Not yet set

    Kernel version
    Darwin kernel version 9.2.0 Sun Mar 2 00:35:29 SCT 2008; made by ToH:xnu/128/BUILD/obj/Release_I386
    System model name:vostro 200


    Im not sure if i installed something wrong or do i just have a bad osx copy? Please HELP!!!:hack:



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you please tell your full specs and what distro are you trying to install?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default my system

    My System Details
    Intel® Pentium® Dual-Core E2200 (2.20GHz,1MB L2Cache,800FSB)
    3GB Dual Channel DDR2 SDRAM 800MHz - 2DIMMs
    Single Drive: 16X DVD-ROM Drive
    250GB Serial ATA Hard Drive (7200RPM) w/DataBurst Cache™
    nvidia 8600 graphic card

    it's the dell vostro 200 if you need more info
    and it's mac osx 10.5.5 im trying to installed

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok try this:

    Go to the BIOS and Set your SATA HDD to AHCI Support, Enable XD Bit, Disable onboard stuff like LAN and Audio, and boot into the DVD,

    If your installing Leopard 10.5.5 how come your kernel is that old?

    Install:
    Vanilla Kernel 9.5.0,
    Audio - Realteck ALC888
    Video - NVinject - Nvidia 8600 GT, select the memory like 512 or w/e it is
    AppleSMBIOS: DDR800
    ACPI-Fix

    Dunno your LAN but ppl report it doesnt work, so you have to replace it I think... Please post the LAN Chipset to really tell you... good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Location
    minnesota,usa
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i got this error too
    Mac os version:
    Not yet set

    Kernel version
    Darwin kernel version 9.2.0 Sun Mar 2 00:35:29 SCT 2008; made by ToH:xnu/128/BUILD/obj/Release_I386

    i dont know wat i did but it passed that error and booted into the cd.i got kalyway installed but now after it reboots it gives me some other error.

    mac framework successfully initialized
    using 16384 buffer headers and 4096 cluster I0 buffer headers

    i know that has something to do with ram but other then that im lost. someone plz help


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You have the same specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Apr 2009
    Location
    minnesota,usa
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ya same specs
    ASUS P5QL PRO
    INTEL CORE 2 DUO 2.8 E7400
    MSI N9400GT MD1G
    2x2GB KINGSTON DDR2 800
    1TB SATA SEAGATE 7200RPM

    and im usin the kalyway 10.5.2 distro

  8. #8
    Newbie Array

    Join Date
    Apr 2009
    Location
    minnesota,usa
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    anybody..need help plz. ive tried everything i could.

  9. #9
    Newbie Array

    Join Date
    Aug 2010
    Location
    India
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sir Even i am going through the same problem. It shows
    Mac os version:
    Not yet set

    My Specs are : -
    Processor : Intel(R) Core(TM)2 Duo CPU T5270 @ 1.40GHz
    Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
    Chipset : Intel GM965 rev. C0
    Memory :- 2048 MBytes [2GB]
    Display : - Mobile Intel(R) 965 Express Chipset Family (Microsoft Corporation - WDDM 1.1) [Memory size : 384 MB]/ nVidia GeForce 8400M.
    Windows Version :- Windows 7 Home Premium
    Lan : - Broadcom 440x 10/100 Integrated Controller.
    Hard disk :- 160 GB

    Sir please help me. I am trying to install iATKOS_S3 and i need some help with the same issue of KERNAL. please reply to me. you can reply here or message me @ chelsumz007@yahoo.com. Thanks a ton sir!
    Last edited by chelsumz007; 08-21-2010 at 09:01 AM.

  10. #10
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face

    Quote Originally Posted by icchansan View Post
    You have the same specs?
    i have the same shitty problem , my specs are ,

    ga x58a ud3r mother board intel i7 930 processor and a asus eah4350 silent video card .. i looked everywhere for an answer .. cant find anything pls help this pc cost me way to much to put a shitty windows on it , fo i want to use logic cuz im a producer

    grtz deadline


 

 
Page 1 of 2 12 LastLast

LinkBacks (?)

  1. 02-23-2010, 06:27 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-17-2009, 10:19 AM
  2. make a full version from my OEM Leopard (model-specific version)?
    By M_A_G_G_I in forum Genuine Mac Support
    Replies: 1
    Last Post: 08-06-2008, 01:03 PM
  3. Replies: 26
    Last Post: 02-14-2008, 06:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:00 PM.
twitter, follow us!