Results 1 to 4 of 4
Discuss Mac never loads on my asus n50vn at the Installation - Hackint0sh.org; Mac never loads on my asus n50vn. I have tried selectind different install options but ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac never loads on my asus n50vn

    Mac never loads on my asus n50vn. I have tried selectind different install options but it never gets past the loading icon! i know it works for my laptop because i have seen people saying they have! i just need to know what options/custiomization features/drivers to select when installing! thanks alot for your help!



  2. #2
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    hi there,
    you might need to check your bios setting to boot mac osx.
    ACPI must enabled, SATA set to AHCI mode, PCI enabled/IDE, HPET enabled..
    then you can try the boot option -x32 cpus=1 -v
    either way,the is the winner..

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bootzer0 View Post
    hi there,
    you might need to check your bios setting to boot mac osx.
    ACPI must enabled, SATA set to AHCI mode, PCI enabled/IDE, HPET enabled..
    then you can try the boot option -x32 cpus=1 -v
    tried it but didnt help what options/drivers do i select to install during the installtion process?

  4. #4
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    what distro are you using?
    before you click install, you have to choose customize and then select the fix and drivers for your hardware...
    either way,the is the winner..

 

 

Similar Threads

  1. DVD loads then quickly reboots
    By ElKevo in forum Installation
    Replies: 1
    Last Post: 10-20-2010, 08:28 PM
  2. need loads of help! installation wont even start
    By matty0 in forum Installation
    Replies: 0
    Last Post: 05-03-2009, 11:45 PM
  3. rc.local loads some things, not others
    By bobgorila in forum AppleTV 1
    Replies: 8
    Last Post: 02-23-2009, 09:50 PM
  4. Loads of Issues...Loads of Fun...
    By Galvin Tjime in forum Using Leopard
    Replies: 1
    Last Post: 01-14-2009, 11:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:15 AM.
twitter, follow us!