Results 1 to 6 of 6
Discuss Looking for Info on Dell 9400 iDeneb at the Installation - Hackint0sh.org; Hi, I have iDeneb 10.5.5 and have tried installing several times (Differnt options selected) on ...
  1. #1
    Newbie Array Odeeee's Avatar

    Join Date
    Nov 2008
    Location
    Ireland
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Looking for Info on Dell 9400 iDeneb

    Hi,
    I have iDeneb 10.5.5 and have tried installing several times (Differnt options selected) on my Inspiron 9400 (Specs below). But am not having much success. OSX installs and boots. However depending on the configurations selected in the options before install. I either get constant reboots, the "No Entry" symbol or "Power off your machine" message.

    What I am looking to find out is - Has anyone with my specific or similar make/model of laptop, got this to work. If so would they be so kind as to share the information about what options, like kernal, bios, drivers to install. I would be most appreciative of this info.

    I would assume that if someone has the same specs and have iDeneb working then I can use the same custom install.

    I have 2 iDeneb DVD's, one written at 8x speed, another written at 2x speed, both return the same issue's. (Just in case it was a DVD issue)

    Dell Inspiron 9400/E1705
    ACPI x86-based PC (Mobile) - No options to alter this in the BIOS
    Intel T7200 Dual core 2.0ghz
    2GB Memory
    Mobile Intel Calistoga-PM i945PM
    NVIDIA GeForce Go 7900 GS (256 MB)
    Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4
    Ricoh Memory Stick Host Controller
    Ricoh MMC Host Controller
    Ricoh xD-Picture Card Controller
    Seagate Momentus 7200.2 ST9200420ASG ATA Device (200 GB, 7200 RPM, SATA-II)
    HL-DT-ST DVD+-RW GSA-T11N ATA Device
    Bluetooth Device
    Broadcom 440x 10/100 Integrated Controller
    Intel(R) PRO/Wireless 3945ABG Network Connection - I know this won't work so
    I have an external USB Dlink Wireless Adapter which I have found out should.

    BIOS Version A09



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there Odee, did you try with another distro? like Kalyway, Leo4all or JaS?

    Check this dell, looks like your but other model.

    Good Luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array Odeeee's Avatar

    Join Date
    Nov 2008
    Location
    Ireland
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have tried Kalway & Leo4All previously, ran out of patience. Could not get them to work at all. I thought maybe someone had the iDeneb version working on a Dell same as mine. Was looking for the customizations they used to get it working.

    Will retry Kalway with the but would like to get iDeneb 10.5.5 working, looks like a good distro.

    Thanks for the wiki info

  4. #4
    Newbie Array Odeeee's Avatar

    Join Date
    Nov 2008
    Location
    Ireland
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still no luck, have tried all flavours - Kalway, iDeneb, iAtkos and so on with all configurations. Still no joy. If anyone got any distro working with specs in my opening post above. Could they share their experience and maybe their configuration.

    Would be appreciated.

    Thanks

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have installed both 1.3 and 1.4 on my 9400. Both with varied success. Currently I have the 1.4 installed. I got the USB, ethernet, video, sound working. I have the 3495abg, which does not work.
    With my 1.3 I installed the Voodoo Kernal, the dual core working great. But, its only based on 9.5. So parallels and vm do not work. And, as I found out, when I pass very large amounts of data through the Ethernet, I loose my IP till I reboot. After some searching, I found it's an issue with the CPU.
    With 1.4, I have to use the cpus=1 tag at boot. (I found a string you can add to your bootplist that gets dual core working, but its not stable.) I then get stable OS. But obviously with lessened performance. Testing as of an hour ago proves the Ethernet problem is back again. It is not 1.3 or 1.4 or Voodoo dependent. I might pick up the USB to ethernet adapter, which I hear fixes the loss of connection issue.
    You can contact me if you want specifics. It is a pretty easy install. Just frustrating results.


  6. #6
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey, i have the dell 9400 with a T5600, but the rest is the same. i had kaly 10.5.2 working with almost everything (wifi ..). perhaps you should try that. here's a tutorial i used

 

 

Similar Threads

  1. Leopard on Dell Inspiron 9400?
    By danill2008 in forum Installation
    Replies: 4
    Last Post: 08-06-2010, 06:41 PM
  2. Replies: 3
    Last Post: 08-13-2009, 07:19 PM
  3. which distro for Dell Inspiron 9400 Dualboot
    By munich in forum Distributions
    Replies: 1
    Last Post: 07-06-2009, 12:11 AM
  4. Sleep Help - Dell Inspiron 9400/E1705
    By rsanders in forum Archiv (Leopard)
    Replies: 0
    Last Post: 10-07-2007, 06:49 AM
  5. Dell 9400 both cores working
    By str2000 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-11-2007, 10:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:47 PM.
twitter, follow us!