Results 1 to 2 of 2
Discuss Leopard on M4N78 PRO AMD mainboard at the Installation - Hackint0sh.org; Hi, I'm new at the forum and I'm trying to build up my hackintosh... I ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Leopard on M4N78 PRO AMD mainboard

    Hi, I'm new at the forum and I'm trying to build up my hackintosh...
    I hope someone with similiar hardware and/or more experience can help me

    Media: iDeneb 10.5.6
    Mobo: Asus M4N78 (Not in the HCL...this scare me o.o)
    CPU: AMD Athlon II X2 250 (Dual Core... Should install with cpus=1 flag or not?)
    GPU: Geforce 8300 (Mobo integrated...seems to be supported)
    SPU: HDA Nvidia
    Ethernet: Nvidia (nForce?)
    HDDs: 1 Sata 500gb (Ubuntu); 1 IDE (45gb OSX, 45gb WIN7).

    I've tried yet to install but osx hangs loading its partition ("still waiting to mount root partition" says when I load osx with -v flag).

    .EDIT.
    I used the whole disk for osx (partitioning with mac tool), I've disabled the other sata main disk from the bios, re-installed but it still doesn't work...
    So, some question:
    - I should install with vanilla kernel (mach_kernel, I suppose) or choose another one? (I've tried with anv, but neither see the HDD);
    - I've to use some flags on install? (-f -v -x -cpus=1?);
    - What kernel is recommended for amd sse/2? the vanilla with amd leopard patch should work?
    - Someone other had problem with iDeneb distro? What suggest me instead?
    Last edited by Raffhell; 02-05-2011 at 02:57 PM. Reason: Updating post



  2. #2
    Newbie Array

    Join Date
    Nov 2011
    Location
    GER, Saxony
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there Raffhell.

    I've got the same mainboard as you and I also have a lot difficulties installing Hackintosh Distros.
    First I tried LeoHazard 10.6.2. It failed right at the start, as it always stuck with the message "still waiting for root ...",
    even though I changed The storage management to AHCI Mode and removed all unnessesary hardware.

    I changed to iAtkos v7, and in this distro at least the installation progress works.
    (You also have to change your Hard Drive Management to AHCI Mode in BIOS.)

    But the Problem i have right now is that after the installation the shutdown freezes with a kernel panic and the message:
    Waiting for remote debugger connection
    kdp_poll: no debugger device


    Here is the screenshot, if it helps:


    Uploaded with ImageShack.us

    I'm sorry that I also can not help you with this problem right now, but i can post, if I make progress.

    Greetings

    System:

    MoBo: M4N78 PRO
    CPU: AMD Phenom II X2 550 Black
    GraCa: Sapphire HD5770
    LAN: onboard, nVidia GeForce 8200
    HDD: WD Caviar Blue 500GB SATA

    EDIT: Tried leo4all 10.5.2, doesn't even start. It restarts right after 10sec of loading, even with -v, -x, or cpus=1
    Last edited by micuitar; 11-25-2011 at 08:37 PM.

 

 

Similar Threads

  1. ideneb 1.4 - Asrock Mainboard
    By FreddyE in forum Installation
    Replies: 0
    Last Post: 02-04-2010, 09:27 AM
  2. iphone 3g and 3GS mainboard.
    By c.e.p in forum Hardware
    Replies: 0
    Last Post: 10-01-2009, 03:42 PM
  3. AMD Phenom / MSI Mainboard Tutorial
    By Amacx68 in forum Tutorials
    Replies: 0
    Last Post: 07-19-2009, 04:20 PM
  4. uATX mainboard recommendation
    By schaeaef in forum Hardware
    Replies: 11
    Last Post: 03-04-2009, 06:21 PM
  5. OSX86 killing my mainboard...
    By 3-R4Z0R in forum Archiv (Leopard)
    Replies: 0
    Last Post: 10-29-2007, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:21 PM.
twitter, follow us!