Results 1 to 8 of 8
Discuss Leopard Install problem at the Installation - Hackint0sh.org; None of the leopard distros that I have tried will successfully install and boot. I ...
  1. #1
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Leopard Install problem

    None of the leopard distros that I have tried will successfully install and boot. I first tried leo4all when loading from darwin the system restarts before anything happens same thing for kalyway. When Using iatkos the disc successfully boots and installs but when the system restarts it goes to a white screen with the apple in the center and loads forever I also noticed when the disc is removed from the drive it wont even go to the white screen and just restarts.

    System Specs:
    HP Pavilion a556x Desktop PC
    Chipset: 848p
    Motherboard: ASUS P4SD-LA PES revision 0.01
    Processor: Pentium 4 / 3.00 GHz
    Graphics Card: 128 MB GeForce FX5200XT AGP



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there crimsonangel, in darwin type -v and take a photo or describe the error
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hiya there crimsonangel, in darwin type -v and take a photo or describe the error
    Well I got it to boot by using the 9.2 kernel the problem is the system only boots when the disc is in the drive. when the disc is removed it goes to the darwin screen on start up and once countdown completes it just restarts so typing -v wont do anything.

  4. #4
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The system Freezes randomly. I tried installing iDeneb but on every install it says the the media is damaged i burned the disc 3 times the problem still exists.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    What distros did you tried? Are you using sata drives? use Patched kernels and try to avoid ideneb, check leo4all or kalyway
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    What distros did you tried? Are you using sata drives? use Patched kernels and try to avoid ideneb, check leo4all or kalyway
    I've tried kalyway, leo4all, ideneb, iatkos only i atkos and ideneb will boot.

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    What about the kernels? Which one did you try?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    What about the kernels? Which one did you try?
    9.2 and xnu 9.4 those are the only ones that appear to work

 

 

Similar Threads

  1. [Problem] Can't install Leopard
    By xanau in forum Installation
    Replies: 1
    Last Post: 06-30-2009, 01:12 AM
  2. [Problem] Can't install Leopard
    By jopies in forum Installation
    Replies: 0
    Last Post: 05-03-2009, 09:54 PM
  3. Mac Leopard install problem
    By foulmouthedleon in forum Genuine Mac Support
    Replies: 3
    Last Post: 02-09-2009, 10:19 AM
  4. Leopard install problem
    By ddennis in forum Archiv (Leopard)
    Replies: 7
    Last Post: 11-18-2008, 04:18 PM
  5. I got a problem while trying to install leopard
    By arik100 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 02-16-2008, 07:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:16 AM.
twitter, follow us!