Results 1 to 3 of 3
Discuss leopard 10.5 RC2 Installation Stuck on laptop at the Installation - Hackint0sh.org; Hi everyone! i am newbie in this forum i hope everyone can help me with ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile leopard 10.5 RC2 Installation Stuck on laptop

    Hi everyone!
    i am newbie in this forum
    i hope everyone can help me with my problem.

    i try to install leopard 10.5 RC2 on my laptop
    after i insert DVD then boot, it shows loading kernel proses
    but it stuck at
    "MAC framework succesfully initialized"
    "Using 4580 buffer header and 4096 cluster IO buffer header"

    please help me!
    [IMG]D:\Pichaton's Documents\leopard[/IMG]


    my laptop is:
    Intel Pentium Dual Core T2310 1.46 Ghz
    896 mb DDR2 RAM (128 mb shared for vga)
    SIS Mirage 3 Graphic (SiS672 series)
    SiS Chipset
    80 gb HDD
    matshita DVD-RW

    sorry if my language is poor
    Thanx for your attention.
    mail me at pichaton84@yahoo.com



  2. #2
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    can you re-post image / (maybe use photobucket)

    The OSX is it for INTEL or AMD
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation SiS 627/968 Chipset (help!)

    Hello All,
    I too am new to the forums.

    I am writing because I can't find any information about how to install OSX86 on this chipset.

    I have an MSI VR440 laptop:
    Chipset: SiS 672/968
    Processor: Intel Pentium Dual-Core(Merom) T3400(2.16G)
    AGP SiS Graphics (SiS Mirage 3)
    Realtek HD Audio
    Sis 191 Ethernet
    Atheros AR5007EG Wireless
    Bison Cam, NB Pro

    I am having the same problem as Aditya84. I have installed using iDeneb v1.4, but am unclear which patches I need to apply.

    I keep getting stuck here as well: "MAC Framework succesfully initialized / using 9175 buffer headers and 4096 cluster IO buffer headers"

    I have tried many combinations of "-x -f -v" and "cpus=1".

    I have selected many different options from the install menu. From nothing selected, just the vanilla kernel. To SiS chipset, voodoo kernel, ACPI 10.5.6 Patch. Seems like I have chosen almost everything. And I haven't found anyone with a solution to this particular problem.

    What patches do I need for this setup?

 

 

Similar Threads

  1. Replies: 2
    Last Post: 01-29-2011, 04:57 AM
  2. Installation Problem on my Laptop..
    By esd in forum Installation
    Replies: 0
    Last Post: 03-27-2010, 02:10 AM
  3. Replies: 0
    Last Post: 03-23-2010, 10:16 PM
  4. installation on my HP Pavilion Laptop
    By sohaibma in forum Installation
    Replies: 0
    Last Post: 09-17-2009, 07:42 AM
  5. Replies: 6
    Last Post: 01-29-2009, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:00 PM.
twitter, follow us!