Results 1 to 1 of 1
Discuss Leo4all Internet does not work at the Installation - Hackint0sh.org; First off i would like to mention that this is my first time trying this ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Leo4all Internet does not work

    First off i would like to mention that this is my first time trying this and im rather frustrated since i only have access to 1 pc everytime it does fail im going to have to restore my old vista. anyway with that said i used Leo4all Distro and it seemed to work perfectly. loaded booted up had mac screen sound worked ect. only problem i had was with my internet.. i went into the network options and all of it was greyed out expect "DSL" wich i can't even use since i don't have dsl. i put in my comcast disc and that didn't seem to help it. am i missing somthing? also it won't boot without the leo4all cd in tray why is that? here are my system specs. (fyi im pretty new to this so please explain rather decently if you can and thanks in advance to everyone!)

    hp pavilion a6700y:
    Windows: Microsoft Windows 7 6.1.7600
    Internet Explorer: 8.0.7600.16385
    Memory (RAM): 3967 MB
    CPU Info: AMD Phenom(tm) 9150e Quad-Core Processor
    CPU Speed: 1816.5 MHz
    Sound card: Speakers (Realtek High Definiti
    Display Adapters: NVIDIA GeForce 6150SE nForce 430 (Microsoft Corporation - WDDM) | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
    Monitors: 1
    Screen Resolution: 1440 X 900 - 32 bit
    Network: Network Present
    Network Adapters: USB Wireless 802.11 b/g Adaptor | NVIDIA nForce 10/100 Mbps Ethernet | VirtualBox Host-Only Ethernet Adapter
    CD / DVD Drives: F: TSSTcorpCDDVDW TS-H653Z | K: MagicISOVirtual DVD-ROM
    COM Ports: NOT Present
    LPT Ports: NOT Present
    Mouse: 5 Button Wheel Mouse Present
    Hard Disks: C: 440.9GB | D: 19.1GB | E: 5.8GB
    Hard Disks - Free: C: 300.2GB | D: 19.0GB | E: 2.2GB
    USB Controllers: 2 host controllers.
    Firewire (1394): 1 host controllers.
    PCMCIA (Laptops): Not Installed
    Manufacturer: Phoenix Technologies, LTD
    Product Make: NC686AA-ABA a6700y
    AC Power Status: OnLine
    BIOS Info:
    Time Zone: Central America Standard Time
    Battery: No Battery
    Motherboard: ECS Nettle3
    Modem: Not detected
    Last edited by Tool19; 03-21-2010 at 11:10 AM.



 

 

Similar Threads

  1. Internet doesnt work
    By beckyjc in forum Using Snow Leopard
    Replies: 1
    Last Post: 11-17-2010, 05:29 PM
  2. WiFI WON'T WORK? But I want Internet!
    By Destruckt in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 03-29-2010, 06:26 PM
  3. i cant get the internet to work on my iphone
    By sierrab in forum Blackra1n (3G(S) jailbreak)
    Replies: 1
    Last Post: 12-30-2009, 02:47 PM
  4. Replies: 6
    Last Post: 05-01-2008, 04:06 AM
  5. Internet will not work
    By venombt in forum Hardware
    Replies: 2
    Last Post: 04-16-2008, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:39 AM.
twitter, follow us!