Results 1 to 2 of 2
Discuss Lenovo 3000 n500 at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Lenovo 3000 n500

    Hi!
    I have tried the iATKOS DVD i5 1.5.5. Everything seems to install OK but when I reboot I only get the prohibited sign

    Spec:
    Processor (CPU): IntelŪ PentiumŪ Dual Core T3200
    Processor internal clock speed: 2.0GHz
    Front Side Bus: 667MHz
    Graphics chipset: Intel Graphics Media Accelerator 4500M
    Audio chipset: Conexant CX20561-12Z
    Wireless standard: Intel WiFi Link 5100AGN
    Network card: 10/100 Ethernet
    Ports: 4-1 digital media reader (SD/MMC/MS/XD)
    Display port
    HDMI
    4 USB 2.0
    RJ-11
    RJ-45

    Should I try an older distro? Kalaway 10.5.2? JaS 10.4.8?
    Thanks!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    nah maybe its just bad installation, did you customize? how?

    lets try this before installing again... when darwin appear press F8 and the type:

    cpus=1 -v
    if it get stuck or get any error please post back, or take a photo of the screen, not damn big
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Lenovo 3000 G410
    By intel 4004 in forum General - Lion 10.7.x
    Replies: 1
    Last Post: 11-11-2011, 10:44 AM
  2. Lenovo 3000 G410
    By intel 4004 in forum Installation
    Replies: 0
    Last Post: 09-15-2011, 02:37 AM
  3. HELP! Lenovo 3000 N200
    By tr33stan in forum Installation
    Replies: 2
    Last Post: 07-01-2010, 05:40 AM
  4. [fan] fan not working at Lenovo 3000 G400
    By yayaq in forum Hardware
    Replies: 0
    Last Post: 06-10-2008, 12:58 PM
  5. Replies: 0
    Last Post: 05-31-2008, 01:03 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:23 PM.
twitter, follow us!