Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Kalyway Leo 10.5.1 NIC and sound problem at the Installation - Hackint0sh.org; Hi first of all i am a complete newbie to Mac or Hackintosh. I managed ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway Leo 10.5.1 NIC and sound problem

    Hi first of all i am a complete newbie to Mac or Hackintosh. I managed to install Kalyway 10.5.1 in my PC by following a tutorial. Everything went fine but the only problem is that now i don't have internet and sound.

    I am using RTL8169 NIC and my motherboard is D945GCNL.

    How do i fix this? Please any help would be much appreciated.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, here for your LAN
    RealtekR1000_1.04.zip

    Whats your audio chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Sep 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hiya there, here for your LAN
    RealtekR1000_1.04.zip

    Whats your audio chipset?
    thank you so much for ur reply. i am sorry but i don't know how to use this files. can u point be to some instructions on using them?
    my audio is from the mother board itself.
    and also i cannot enter my BIOS. when i press F2 it asks for password. is it normal?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well you should know your own password for your BIOS, theres a way to erase it tho, you need to open the case tho ;P

    Anyway.. you need to find out your audio chipset, it wont appear in your BIOS, try with everest in windows (full version)

    About the LAN, open some folders there... look for RealtekR1000.kext and install it using OSX86 tools or Kext helper
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Sep 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Well you should know your own password for your BIOS, theres a way to erase it tho, you need to open the case tho ;P

    Anyway.. you need to find out your audio chipset, it wont appear in your BIOS, try with everest in windows (full version)

    About the LAN, open some folders there... look for RealtekR1000.kext and install it using OSX86 tools or Kext helper
    about the BIOS password, i hadn't set any password to it!after leopard installation, when i tried to access bios, it asked for a password.

    and i don't have windows in my PC, is there any tool in Ubuntu to know the audio?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Eh Leopard wont set any password either... Apple machines dont even use BIOS...

    Anyway not sure about a similiar app in linux but if you have audio in linux maybe theres a way to know what chipset is installed, check in sys info or something like that or google your motherboard
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Sep 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmmm.. I don't know how my BIOS got screwed up.

    Well my audio chipset is Realtek ALC888 High Definition CODEC Audio Chipset. i downloaded and installed a .mpkg for the sound and the sound is working now. though i can't get headphones to work.

    ok i have installed the R1000 kext. but i don't think i did it right. there are two kext files for release and debug.
    in system profiler it still doesn't recognise my NIC.
    Last edited by bishal86; 09-16-2009 at 03:04 AM.

  8. #8
    Rookie Array

    Join Date
    Sep 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i don't want to whine but its been 6 days and i haven't been able to configure my NIC.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Is the one in the release folder, for audio check in my guide, around page 29/30 to get full audio support, there some other guides around to manage 5.1
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Sep 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK let me list out what i did:
    in the build folder there are release and debug folder.
    i installed the kext in release folder once using kext helper and second time using osx86 tools.

    but nothing happens both of the times. system profiler doesn't recognise the card.
    and in network under system preferences i am unable to select ethernet. it has only option for dial up.

    what should i do?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. No sound on Kalyway 10.5.2 for SigmaTel STAC9227X
    By password in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-18-2010, 09:24 PM
  2. Kalyway 10.5.2 No sound Pcchips M 935G
    By foxtrop in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 10-22-2009, 02:48 AM
  3. sound drivers on kalyway 10.5.4
    By waterhurley in forum Installation
    Replies: 1
    Last Post: 08-02-2009, 10:28 PM
  4. [Kalyway] Graphics & Sound & how to connect wirelessly
    By juup in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-28-2008, 01:56 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:26 PM.
twitter, follow us!