Results 1 to 2 of 2
Discuss Kalyway, iATKOS, Boot-132 FAILFAILFAIL Please help! at the Installation - Hackint0sh.org; Whenever I attempt to install MacOS using Kalyway or iATKOS i get the dreaded "still ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway, iATKOS, Boot-132 FAILFAILFAIL Please help!

    Whenever I attempt to install MacOS using Kalyway or iATKOS i get the dreaded "still waiting for root device" message. I mess with the BIOS (i.e. setting Boot device, etc) and get the alternative message "system config file 'com.apple.boot.plist'" not found. It's either one or the other.

    When I use the Boot-132 disk i see the "system config file 'com.apple.boot.plist'" message flash. I follow the instructions for putting in the retail disk, in this case "Mac OS X Snow Leopard" and nothing happens.

    Here is my hardware:

    Processor : Intel Core i7 CPU 920@ 2.67GHz
    Mainboard : AGP PCI IMB USB i2c/SMBus
    BIOS : INTEL - 84f

    I currently have Windows Vista installed on one HD, located in the last SATA slot, and I have the unformatted HD onto which I intend to install MacOS in the First SATA slot.

    Please help!
    Last edited by jjboyles; 10-02-2009 at 02:01 AM.



  2. #2
    Professional Array

    Join Date
    Sep 2009
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    I don't really know that motherboard,
    but did you try to set the sATA setting in the BIOS to AHCI, then install iAktos7 while selecting the "intel sATA/IDE" option from the customize section, and after installation boot switching back the BIOS sATA settings?
    "of all the things I've lost, I miss my mind the most"
    intel i7 920, Asus P6T (Intel X58/ICH10R chipset, Realtek 8111C Ethernet, Realtek ALC1200 HD Audio, IEEE 1394 VIAŽ VT6315N Firewire controller), nVidia GeForce 9800GT, 6GB DDR3 1066.

 

 

Similar Threads

  1. iAtkos, Kalyway, etc. iso problem?
    By SonySasuke in forum Installation
    Replies: 0
    Last Post: 04-09-2010, 12:33 AM
  2. Replies: 0
    Last Post: 12-06-2009, 12:23 AM
  3. Asus P5E: (Kalyway And Iatkos) Help!!!
    By chrisbo in forum Installation
    Replies: 5
    Last Post: 09-16-2009, 04:53 AM
  4. Replies: 0
    Last Post: 05-06-2009, 09:18 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:13 AM.
twitter, follow us!