Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Like Tree1Likes
Discuss Kalyway 10.5.2 working now, have a few questions at the Installation - Hackint0sh.org; Man did you read? I use and sell new Broadcom 802.11b/g miniPCI cards that identify ...
  1. #11
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Man did you read?

    I use and sell new Broadcom 802.11b/g miniPCI cards that identify themselves as real Airport Extreme card (not third party cards) for $24.95 shipped, no software modification is required and I've been told that this price is very reasonable for a plug'n'play solution!!!
    come on...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #12
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up getting the 10/100 Base-TX Ethernet to work

    Quote Originally Posted by tbuck3270 View Post
    Processor and Chipset
    • Intel Celeron® M Processor 370
    o [1.50GHz, 1MB L2, 400MHz FSB]
    • Intel® 852GM Chipset

    Communications
    • Toshiba V.92 software modem
    • 10/100 Base-TX Ethernet
    • Atheros® 802.11b/g wireless-LAN

    Heres all the specs directly from the toshiba website:http://www.csd.toshiba.com/cgi-bin/t...ceghdgngdgmn.0
    hey man, can you tell me how did you get the 10/100 Base-TX Ethernet to work? I am kinda new to this, but I have been reading/googling for days, found no solution >.,< . please help. hi icchansan, can you also give me some advise please? my laptop model is: "Toshiba Satellite L300 PSLB1A-02D008". Wired network is:"Integrated Intel® 10/100Mbps TX Ethernet" and sound card not working as well, all I can find about the sound is:"Intel® High Definition Audio".
    Any help would be very greatful, thanks in advance.

  3. #13
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Man did you read?



    come on...
    hi icchansan, just found out my network card is: "RTL8102E Family PCI-E Fast Ethernet" and the sound card is "Realtek HDA". thanks.

  4. #14
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    don't worry guys, I got my sound and network card going. just need to sort out my wireless now. for some reason it doesn't take the driver from realtek website...

    Thanks anyway.

  5. #15
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your wireless chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #16
    Newbie Array

    Join Date
    Apr 2012
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi can you give the link for downloads Kalyway 10.5.2?
    thanks

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Netgear GA311 and Kalyway 10.5.2 Not Working
    By stidrvr in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-19-2011, 07:23 PM
  2. A Few After Install Questions With Kalyway 10.5.2
    By scottphillips88 in forum Installation
    Replies: 2
    Last Post: 01-14-2010, 09:25 PM
  3. kalyway install questions
    By rocketjam in forum Installation
    Replies: 0
    Last Post: 07-31-2009, 05:23 PM
  4. Replies: 0
    Last Post: 01-30-2009, 01:25 AM
  5. Kalyway 10.5.2 install questions
    By Jahngaz in forum Archiv (Leopard)
    Replies: 1
    Last Post: 08-23-2008, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:16 AM.
twitter, follow us!