Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Kalyway 10.5.2 - Not detecting Hard Drive + Error Message.. at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Kalyway 10.5.2 - Not detecting Hard Drive + Error Message..

    Hi There
    I am a bit of a newbie to the Hackint0sh world but I was wondering if you guys could help me out.
    I have downloaded Kalyway 10.5.2 and have burnt it to DVD. I have also partitioned my hard drive (30 GB fat32). When I boot Kalyway up it asks me to type in -v then hit enter. After this it boots OSx86 up however there is an error which reads:
    "extension "com.apple.driver.applepciconfigurator" has immediate dependencies on both com.apple.kernel and com.apple.kpi ccomponents"
    Which im guessing is pretty bad. It then boots up the installer, however when I go into disk utility my hard drive is not displayed there.
    My question is, how do I get the hard drive to be listed (bearing in mind im pretty clueless about kext files). And if this is impossible what version would you recommend.
    Is it possible to install OSx86 on an external hard drive, if so what would be the consequences.
    My specs are below, I have seen other people running this particular version with the HPDV6000.
    (I have a 200gb ATA HD).

    -------------------------
    CPU-Z version 1.49
    -------------------------
    Processors Information
    ------------------------------------------------------------------------------------

    Processor 1 (ID = 0)
    Number of cores 2 (max 2)
    Number of threads 2 (max 2)
    Name AMD Turion 64 X2 Mobile TL-58
    Codename Tyler
    Specification AMD Turion(tm) 64 X2 Mobile Technology TL-58
    Package Socket S1 (638)
    CPUID F.8.1
    Extended CPUID F.68
    Brand ID 2
    Core Stepping
    Technology 65 nm
    Core Speed 1900.2 MHz (9.5 x 200.0 MHz)
    HT Link speed 800.1 MHz
    Stock frequency 1900 MHz
    Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64
    L1 Data cache 2 x 64 KBytes, 2-way set associative, 64-byte line size
    L1 Instruction cache 2 x 64 KBytes, 2-way set associative, 64-byte line size
    L2 cache 2 x 512 KBytes, 16-way set associative, 64-byte line size
    FID/VID Control yes
    max FID 9.5x
    max VID 1.125 V
    Features XD, VT
    K8 Thermal sensor yes
    K8 Revision ID 6.0

    Chipset
    ------------------------------------------------------------------------------

    Northbridge NVIDIA nForce 560 rev. A2
    Southbridge NVIDIA nForce 560 rev. A2
    Memory Type DDR2
    Memory Size 2048 MBytes
    Channels Dual
    Memory Frequency 316.7 MHz (CPU/6)
    CAS# 5.0
    RAS# to CAS# 5
    RAS# Precharge 5
    Cycle Time (tRAS) 15
    Bank Cycle Time (tRC) 21
    Command Rate 2T


    Memory SPD
    ------------------------------------------------------------------------------

    DIMM #1

    General
    Memory type DDR2
    Module format SO-DIMM
    Manufacturer (ID) Samsung (CE00000000000000)
    Size 1024 MBytes
    Max bandwidth PC2-5300 (333 MHz)
    Part number M4 70T2953EZ3-CE6
    Serial number 820368A7
    Manufacturing date Week 33/Year 07

    Attributes
    Number of banks 2
    Data width 64 bits
    Correction None
    Nominal Voltage 1.80 Volts
    EPP no
    XMP no

    DIMM #2

    General
    Memory type DDR2
    Module format SO-DIMM
    Manufacturer (ID) Samsung (CE00000000000000)
    Size 1024 MBytes
    Max bandwidth PC2-5300 (333 MHz)
    Part number M4 70T2953EZ3-CE6
    Serial number 82036827
    Manufacturing date Week 33/Year 07

    Attributes
    Number of banks 2
    Data width 64 bits
    Correction None
    Nominal Voltage 1.80 Volts
    EPP no
    XMP no

    Timings table
    Frequency (MHz) 200 266 333
    CAS# 3.0 4.0 5.0
    RAS# to CAS# delay 3 4 5
    RAS# Precharge 3 4 5
    TRAS 9 12 15
    TRC 12 16 20


    Monitoring
    ------------------------------------------------------------------------------

    Mainboard Model 30CF (0xEC - 0x2350)


    Hardware monitor
    -----------------------------------------------------

    AMD Turion 64 X2 Mobile TL-58 hardware monitor

    Temperature sensor 0 77C (169F) [0x1F6] (Core #0)
    Temperature sensor 1 77C (169F) [0x1F6] (Core #1)

    Dump hardware monitor



    Hardware monitor
    -----------------------------------------------------

    GeForce 7150M / nForce 630M hardware monitor

    Temperature sensor 0 76C (168F) [0x4C] (GPU Core)

    Dump hardware monitor



    DMI
    ------------------------------------------------------------------------------

    DMI BIOS
    --------
    vendor Hewlett-Packard
    version F.09
    date 10/05/2007


    DMI System Information
    ----------------------
    manufacturer Hewlett-Packard
    product HP Pavilion dv6500 Notebook PC
    version Rev 1
    serial CNF7330SP7
    UUID 434E4637-33333053-5037001B-247F2702


    DMI Baseboard
    -------------
    vendor Quanta
    model 30CF
    revision 85.20
    serial None1


    Software
    ------------------------------------------------------------------------------

    Windows Version Microsoft Windows Vista (6.0) Home Premium Edition (Build 6000)
    DirectX Version 10.0


    Any help will be greatly appreciated.
    Thank you in advance.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you format your partition as Extended Journaled?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nope how do I do that?
    Its not picking up anything in disk utility at all.
    Its only picking up my exnternal hard drive and dvd
    Thankyou

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    In disk Utility you need to select the partition that you gonna use, then erase it as extended journaled, quit disk utility, now you have to be able to see your HDD to install
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I cant do that because i cant see my ata hard drive in my disk utility at all


  6. #6
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any Ideas?

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You better try with another distribution, here is your lappy seems like iatkos will work, some ppl report leo4all v4 with the same chipset, check this thread too for useful info
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Feb 2009
    Location
    INDIA
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think your HDD is not putted as master.....

    i faced the same problem.....but when i plugged the jumper it worked.......

    so go for it......

  9. #9
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do I do this?
    As it is a Laptop....

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try with another distro? like iPC or ideneb?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Mac Os x86 (kalyway) : "you hasn't got hard drive"
    By cyber.devil in forum Installation
    Replies: 1
    Last Post: 07-22-2011, 05:05 AM
  2. Replies: 4
    Last Post: 06-17-2009, 04:53 AM
  3. Kalyway/iPC won't detect my hard drive
    By spikeyfish2 in forum Installation
    Replies: 0
    Last Post: 05-03-2009, 03:07 PM
  4. [Kalyway] Can't see my hard drive
    By maly in forum Archiv (Leopard)
    Replies: 36
    Last Post: 06-15-2008, 03:01 PM
  5. Uphuck not detecting hard drive
    By uria702 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 10-04-2007, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:54 AM.
twitter, follow us!