Results 1 to 6 of 6
Discuss Kalyway 10.5.1 freezes at grey apple logo at the Installation - Hackint0sh.org; I am using a asus pk5pl-cm need bios setting there are no errors it just ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway 10.5.1 freezes at grey apple logo

    I am using a asus pk5pl-cm
    need bios setting
    there are no errors it just freezes at logo
    no spinning loading symbol.
    ran -v -x -s -f
    stops at bsm auditing present

    Thanx
    Last edited by pbto154; 12-06-2008 at 05:27 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    -s cancel other flags @.o, anyway can you tell us your full specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    asus p5kpl-cm
    intel dual core desktop
    1G of ram
    sata 1 tb seagate
    memorex light scribe dvd
    graphix on mother board
    this is my first time trying this

    thanx
    Last edited by pbto154; 12-06-2008 at 05:55 AM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ok lets try this: go to the BIOS and Check if you have AHCI Support or IDE Support and Enable it, Also check if you XD BIT Support, Enable it too, then Boot into the DVD, when Darwin Appear type:
    cpus=1 -v
    If it get stuck please take a photo or post the the latest lines, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No AHCI Support
    IDE Support is enable
    NO XD BIT Support
    last line
    waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResoureseMatch</key><string ID="2">boot-uuid-media</string></dict>


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hmm, I belive you need to play a bit with the BIOS, which looks pretty close, its a prebuild PC? btw try disable onboard stuff like LAN and Audio, if any of that doesnt work then try another distro, maybe JaS or iatkos v5
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Getting stuck on Apple Grey Logo.
    By IChromeZ in forum Installation
    Replies: 3
    Last Post: 08-29-2010, 09:54 AM
  2. Stuck at grey screen with apple logo...
    By Archangel91 in forum Installation
    Replies: 12
    Last Post: 07-02-2010, 04:27 AM
  3. Replies: 2
    Last Post: 06-27-2010, 07:54 PM
  4. Kalyway 10.5.1 stuck on grey apple screen
    By vinitg in forum Archiv (Leopard)
    Replies: 2
    Last Post: 03-05-2008, 10:49 PM
  5. Replies: 6
    Last Post: 10-24-2007, 08:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:16 PM.
twitter, follow us!