Results 1 to 4 of 4
Discuss [kalway MAC] Black screen (vga driver?) on startup after installation at the Installation - Hackint0sh.org; Hey guys, Just installed mac os x on my laptop via this tutorial: http://www.sythe.org/showthread.php?t=414101 (sorry ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [kalway MAC] Black screen (vga driver?) on startup after installation

    Hey guys,

    Just installed mac os x on my laptop via this tutorial:

    http://www.sythe.org/showthread.php?t=414101
    (sorry if it's recorded as spam)

    Anyway, everything worked fine, I even checked if it was possible to install on my laptop (ACER aspire 5100) via this site:

    http://wiki.osx86project.org/wiki/in...er_Aspire_5100
    (sorry if it's recorded as spam)

    As you can see, it seems to be possible to install it on my laptop. (at least, someone was able to)

    MAC OS x says that the installation was succesfull, and everything seems to be fine, untill it starts up. The kernel loads, but after the load (when the splash screen should be visible) a black screen appears with white *snow look-a-like* stuff. (vga driver problem I guess?)

    The readme of the installer sais this:

    On black or blue screen after installation:
    *Press f8 at prompt
    *type -s
    *at root type mount -uw
    *next, type /movevideodrivers
    *yes to confirm, enter to skip.

    Well, seems to be clear, but I really don't have ANY idea what this is, and what I should move OR skip.

    Also, there are a lot of options available during install (custom install) and the tutorial sais "Now select whatever you can that most closely matches your system. Select only ONE of each. Click done and then install."

    BUT; what does fit my system most? (any idea? specs at the 2nd site displayed)

    So at this moment, I'm hoping that someone could help me with getting further, because MAC OS X should run, but only the VGA drivers of the radeon card are wrong/whatever..

    Would really appriciate it if someone could give me some tips/hints.

    Thanks a lot in advance, and you are a great community!
    Foekie



  2. #2
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey guys,

    Update on the installation:
    Been on about 15(?) sites researching about mylaptop+ mac osx.
    There were a lot of "codes" to type in the root of the kernel, but they didn't work for me.

    BUT: what I found was a guy (or a girl?) who had the same *snow-look-a-like* black and white screen after install.

    On one site, some guy said that it could be a kernel problem (as there are about 5(?) kernels inside kalyway (if I'm right?) and I'm currently using the vanilla kernel.

    So.. I thought "HEY LET'S TRY ANOTHER ONE!!"

    But.. again.. a fail.. my kalyway disk isn't booting anymore.. no idea why..

    I'm gonna sniff a little more on the net, searching other hackingtosh packs to install.

    Hope someone has some nice tips/tricks!

    Thanks for reading!
    Foekie

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey guys,

    DVD is booting again, but had several pre-installation problems, but got it fixed.

    I'm running the speedstepkernel, and the init looks a lot different then the other kernel. Waiting for the boot now, takes a while.. (hope it boots in fact... :hack

  4. #4
    Newbie Array

    Join Date
    Dec 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Black screen - possible fix

    Hey everyone, Last night my machine shut down seemingly of its own accord, when i went to boot up again it appeared to load all the way but went black at the critical moment of startup. i have had this problem before and the usual fix was to boot up the leopard install and then verify and repair permissions if need. tho this time i was told that the disk was fine. (worried me in a big way) i started up again and the same problem, so i went to push and hold the start button on my computer for a reset but for some reason i just tapped it and low and behold leopard finished starting up. (seems as tho it was stuck in some weird sleep mode) just thought i should let you guys know so you could give it a try. good luck

 

 

Similar Threads

  1. Black screen after installation
    By Zig0matik in forum Installation
    Replies: 1
    Last Post: 08-18-2011, 11:11 AM
  2. black screen on installation
    By mitchl in forum Installation
    Replies: 0
    Last Post: 06-22-2010, 01:02 AM
  3. after installation, black screen!?!?
    By stewartfan in forum Installation
    Replies: 0
    Last Post: 05-23-2009, 07:40 AM
  4. Mac OsX Retail Installation stops @ startup screen
    By SuperApe in forum Installation
    Replies: 1
    Last Post: 02-09-2009, 03:08 PM
  5. [Kalway Advice] MAC OSX 10.5.1 First Startup Problem
    By Kanjutsu in forum Archiv (Leopard)
    Replies: 3
    Last Post: 07-17-2008, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:02 PM.
twitter, follow us!