Results 1 to 3 of 3
Discuss Just installed iATKOS v7 on Dell Vostro 1500 at the Installation - Hackint0sh.org; Dell Vostro 1500 2GB Ram NVidia 8600GT Everything seems to have gone fine apart from ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Just installed iATKOS v7 on Dell Vostro 1500

    Dell Vostro 1500
    2GB Ram
    NVidia 8600GT

    Everything seems to have gone fine apart from the fact that whenever I move boxes or scroll up/down on the internet it looks awful and messes up.

    It's probably something to do with my NVidia card driver not being installed, but I read on an install guide I shouldn't install the graphics card driver until after installation.

    Can anyone help?



  2. #2
    Rookie Array

    Join Date
    Sep 2009
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you're able to get on the internet and browse the desktop, etc... you're done the installation. It has EVERYTHING to do with your GFX card. When I finished my new install this morning, it did the same thing. I used the listed patch for my card to get it to work nicely. Fixed the problem and everything looks beautiful.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You can get the video driver from my tutorial, install and dont forget to add efi strings before reboot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Which Hackintosh for Dell Vostro 1500 ?!
    By Housemeistax3 in forum Installation
    Replies: 1
    Last Post: 01-25-2012, 04:40 AM
  2. Some questions to install on a Dell Vostro 1500
    By Katsimuto in forum Installation
    Replies: 2
    Last Post: 02-03-2011, 06:14 PM
  3. Problems with iAtkos v7 on my Vostro 1500
    By syahsirhc in forum Installation
    Replies: 9
    Last Post: 06-24-2010, 10:00 PM
  4. Hackintosh on Dell Vostro 1500
    By arpeggi in forum Distributions
    Replies: 3
    Last Post: 09-16-2009, 12:48 PM
  5. iAtkos 10.5.5 on Dell Vostro 1500 Issues
    By Mayne in forum Installation
    Replies: 1
    Last Post: 06-11-2009, 03:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:48 AM.
twitter, follow us!