Results 1 to 6 of 6
Discuss Jerky and inverted mouse problem. at the Installation - Hackint0sh.org; I have iAtkos 10.5.7 and installed with voodoo kernel. I have noticed a new problem. ...
  1. #1
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Jerky and inverted mouse problem.

    I have iAtkos 10.5.7 and installed with voodoo kernel. I have noticed a new problem. This problem is with my mouse. My mouse seems to be inverted (up = down, left = right) and the whole system seems to be choppy. I have installed the newest nvenabler (i think thats how you spell it) with the install. I'm completely out of ideas as to how to fix this. Here's a little info about my system:

    AMD athlon x2 6000+
    4gb RAM
    nvidia geforce 8800gt 512mb

    One thing with it is when I first start up the system is the mouse works completely fine but when the dock and top bar load thats when the mouse goes jerkey and inverted.

    I even went so far as to flash my 8800gt's bios with a ROM from a mac 8800gt and set up EFI strings to make it work. No success there.

    Please help.

    Thanks!



  2. #2
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't be the only ne with this problem. I have tried everything from taking 2gb of ram out (leaving 2gb left) to moving my video card to a different PCI slot. I hope someone has an answer to this.

    ANother thing I found was that the nvInject kext works on system 10.5.2 but when I used 10.5..8 and 10.5.7 install disks, the nvidia kext files didn't work correctly. SO maybe its the kernel I have? Or maybe it has something to do with the actual software?

    Thanks.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you using PS/2 Mouse or USB?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's a USB mouse. Wireless USB to be exact. I have tried a wired USB mouse with no luck.

  5. #5
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    fter doing more reading I found a "fix" that apparently worked on everyone's hackintosh but mine. The problem I'm having originated in 10.5.6 and if you disabled a certain kext then your mouse would go back to normal. Well I disabled that kext and turns out that my mouse is still inverted and laggy. I really hope someone can help me out here!


  6. #6
    Newbie Array 2fwd1bak's Avatar

    Join Date
    Oct 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've also got this issue in Leopard !0.5.8 I'm using a ps/2 mouse and I've tried a usb mouse as well, it still goes backwards. Anyone figured this out??

    Update: I've fixed this problem by extracting all the Geforce and nVidia kexts from 10.5.5 and installed then into 10.5.8 using OSX86tools.

    Hope this helps someone this problem was extremely annoying.
    Last edited by 2fwd1bak; 10-22-2009 at 01:42 PM. Reason: issue solved

 

 

Similar Threads

  1. vmware snow leopard mouse inverted
    By ercev in forum Installation
    Replies: 0
    Last Post: 03-27-2011, 07:24 PM
  2. jerky DVD playback
    By scorpio333 in forum AppleTV 1
    Replies: 1
    Last Post: 08-10-2009, 05:27 PM
  3. [iPhone SDK] [UIImage CGImage] returning inverted pic
    By carpe in forum iPhone Developer Exchange
    Replies: 4
    Last Post: 05-08-2008, 05:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:16 AM.
twitter, follow us!