Results 1 to 4 of 4
Discuss JaS 10.4.8 Install going SLOW! Help? at the Installation - Hackint0sh.org; Hey folks, New to the community here and anxious to get up and running, ill ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default JaS 10.4.8 Install going SLOW! Help?

    Hey folks,

    New to the community here and anxious to get up and running, ill start off with my specs:

    AMD 64 2200 GHZ Processor 3700+
    2K RAM
    SSE1 SSE2

    2 Harddrives, 1 SATA 1 IDE

    Installing:

    Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso

    Basically, everything boots up fine, but all in all its incredibly slow! FPS... everything. Im not sure how to explain it, the whole thing seems very unresponsive.

    Any ideas as to what this could be?

    EDIT: Forgot to mention that it pretty much locks up when it gets to "Inspecting Installation Disks"

    Any help appreciated, thanks!



  2. #2
    Advanced Array rklosinski's Avatar

    Join Date
    Sep 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried to get it to work on the amd ath 64, but ran into too many problems. I installed it on a p4 2g instead w/o a single problem. i just assumed that the code will not run on the amd processor.

  3. #3
    Rookie Array

    Join Date
    Nov 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    me too same problem, any help!

  4. #4
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Quote Originally Posted by m_naim View Post
    me too same problem, any help!
    10.4.8 is not leopard and very outdated. I suggest using a more recent CD like JaS 10.5.4 or iDeneb or Leo4all v3.

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-13-2011, 12:04 AM
  2. slow ssh?
    By truehybridx in forum General
    Replies: 2
    Last Post: 04-16-2009, 09:30 PM
  3. Replies: 4
    Last Post: 03-31-2008, 07:52 PM
  4. Replies: 0
    Last Post: 10-22-2007, 02:04 AM
  5. aRt's slow ppc example
    By aRt in forum Hardware
    Replies: 6
    Last Post: 04-18-2007, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:34 PM.
twitter, follow us!