Results 1 to 4 of 4
Discuss issues with booting of my hard drive at the Installation - Hackint0sh.org; Hi all I've tried this numerous times, the first few times my hard drive never ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default issues with booting of my hard drive

    Hi all
    I've tried this numerous times, the first few times my hard drive never came up as a boot option once installed. Now that it shows up whenever I do so it runs a few lines of code then restarts the computer. The install works fine and I've done everything correctly. So I'm just wondering if anyone else has these issues.

    The computer I'm using is a fairly big chop job
    It's got and old MSI mother board about 6 years old
    1gig of ram
    Intel Pentium 4 (2.60GHz)
    and a ATI GC. I'm not sure its exact make. Though its around 5-6 years old

    I've tried with both iDeven and iAtkos

    Cheers for any help



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Looks nice, you should try to look your ati model, can be incompatible, anyway try again, to install you need to know your hardware, your chipsets and everything else, basically with this one you will need a patched kernel like voodoo or speedstep, check the HCL
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    apon googling around I think my GC is ATi Fire GL V3100. thats wat looks like the closest to it

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    cheers, i tried voodo last night and it worked first time
    Thankyou so much

 

 

Similar Threads

  1. Booting From External Hard Drive?
    By xTLx in forum Installation
    Replies: 1
    Last Post: 03-02-2011, 08:28 AM
  2. Booting From Hard Drive
    By Tucker4236 in forum Installation
    Replies: 0
    Last Post: 01-04-2011, 12:16 AM
  3. External Hard Drive Dual Booting
    By Zythyr in forum Dual Booting
    Replies: 0
    Last Post: 07-02-2010, 09:52 AM
  4. Replies: 1
    Last Post: 01-19-2009, 04:17 PM
  5. hard drive are not showing or booting
    By gmaeking21 in forum Hardware
    Replies: 2
    Last Post: 08-30-2007, 08:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:27 AM.
twitter, follow us!