Results 1 to 3 of 3
Discuss iPC and JaS can't find my drives. (No SATA here.) at the Installation - Hackint0sh.org; Hi everybody @ Hackint0sh. I recently downloaded iPC OS X beta and attempted to install ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iPC and JaS can't find my drives. (No SATA here.)

    Hi everybody @ Hackint0sh.

    I recently downloaded iPC OS X beta and attempted to install it. All went fine until I got to the "Where do you want to install OS X?" screen - none of my HDDs (both USB and ATAPI) were displayed. So I thought, this maybe is a SATA-only distro (like Kalyway), so I gave it up on it and downloaded JaS. Same problem. The terminal screen before booting the CD shows at the end that it is unable to mount my hard drives. With both distros, I tried using Disk Utility, but with no luck. The suggested First Aid also doesn't help. Any suggestions? Am I using wrong distros? If so, do you know any which supports ATAPI/USB?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you already format your Partition as Extended Journaled?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No I didn't, I didn't know it's mandatory for the HDDs to appear in the list. (I had installed Leo4all before and it acted completely different at the installation.) Gonna try formatting, thanks. :-)

 

 

Similar Threads

  1. Lion doesn't show my SATA drives
    By Naujoks in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 08-14-2011, 05:44 PM
  2. Replies: 0
    Last Post: 11-04-2010, 03:30 AM
  3. Cant Find SATA HDDs
    By A7medmido in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-24-2010, 12:27 AM
  4. SL on IDE, canīt see my SATA drives
    By tommys in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 09-30-2009, 02:48 PM
  5. MacNN: Voyager docks SATA drives, features quad interface
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-02-2008, 11:10 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:29 AM.
twitter, follow us!